XP -> XP network issue



John Wintle
07-10-2005, 02:29 AM
Hi all,

I have 2 XP computers that I want to network together, one running XP SP2
(called white with IP of 192.168.0.1) and the other XP64 (called blackwith
IP of 192.168.0.2)

File & print sharing is enabled on both machines

On machine White, I can ping Black using both the IP address and the name
Using the command "net view black" the shares available are not shown and
responds with "System error 53 has occurred" ; "The network path was not
found"
View Workgroup computers shows White and Black, but the Properties of Black
are not available when selected

On machine Black, I can ping White using both the IP address and the name
Using the command "net view white" the shares available are shown
View Workgroup computers shows Black only

XP firewall has been disabled on both machines for testing purposes
Machine White also has the Norton Firewall install, but this has also been
disabled for test purposes
Machine White is also used for DSL Internet (but with the Firewall enabled
at that time)

Enable NetBios over TCP/IP has been checked
LMHosts has been set up

Browser services are running
TCP/IP NetBIOS Helper service is running

Workgroup is set to HOME on both machines

Surely this should be a simple thing to do!
Can anyone help me out, I am going mad here!

TIA,

John.

--

Mark L. Ferguson
07-10-2005, 02:30 AM
Windows XP Professional File Sharing:
http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm



--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"John Wintle" <john.wintle2@btinternet.com> wrote in message news:d979at$o00$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
> Hi all,
>
> I have 2 XP computers that I want to network together, one running XP SP2 (called white with IP of 192.168.0.1) and the other XP64
> (called blackwith IP of 192.168.0.2)
>
> File & print sharing is enabled on both machines
>
> On machine White, I can ping Black using both the IP address and the name
> Using the command "net view black" the shares available are not shown and responds with "System error 53 has occurred" ; "The
> network path was not found"
> View Workgroup computers shows White and Black, but the Properties of Black are not available when selected
>
> On machine Black, I can ping White using both the IP address and the name
> Using the command "net view white" the shares available are shown
> View Workgroup computers shows Black only
>
> XP firewall has been disabled on both machines for testing purposes
> Machine White also has the Norton Firewall install, but this has also been disabled for test purposes
> Machine White is also used for DSL Internet (but with the Firewall enabled at that time)
>
> Enable NetBios over TCP/IP has been checked
> LMHosts has been set up
>
> Browser services are running
> TCP/IP NetBIOS Helper service is running
>
> Workgroup is set to HOME on both machines
>
> Surely this should be a simple thing to do!
> Can anyone help me out, I am going mad here!
>
> TIA,
>
> John.
>
> --
>
>
>

John Wintle
07-10-2005, 02:30 AM
Thanks for the reply Mark,

Will have a read and try it out, and then report back.

John.


"Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
news:OML4zj0dFHA.3712@TK2MSFTNGP09.phx.gbl...
> Windows XP Professional File Sharing:
> http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
>
>
>
> --
> Mark L. Ferguson
> FAQ for Windows Antispy
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "John Wintle" <john.wintle2@btinternet.com> wrote in message
> news:d979at$o00$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
>> Hi all,
>>
>> I have 2 XP computers that I want to network together, one running XP SP2
>> (called white with IP of 192.168.0.1) and the other XP64 (called
>> blackwith IP of 192.168.0.2)
>>
>> File & print sharing is enabled on both machines
>>
>> On machine White, I can ping Black using both the IP address and the name
>> Using the command "net view black" the shares available are not shown and
>> responds with "System error 53 has occurred" ; "The network path was not
>> found"
>> View Workgroup computers shows White and Black, but the Properties of
>> Black are not available when selected
>>
>> On machine Black, I can ping White using both the IP address and the name
>> Using the command "net view white" the shares available are shown
>> View Workgroup computers shows Black only
>>
>> XP firewall has been disabled on both machines for testing purposes
>> Machine White also has the Norton Firewall install, but this has also
>> been disabled for test purposes
>> Machine White is also used for DSL Internet (but with the Firewall
>> enabled at that time)
>>
>> Enable NetBios over TCP/IP has been checked
>> LMHosts has been set up
>>
>> Browser services are running
>> TCP/IP NetBIOS Helper service is running
>>
>> Workgroup is set to HOME on both machines
>>
>> Surely this should be a simple thing to do!
>> Can anyone help me out, I am going mad here!
>>
>> TIA,
>>
>> John.
>>
>> --
>>
>>
>>
>
>


XP -> XP network issue