Java/ActiveX problems



stumpt
07-10-2005, 02:29 AM
I cannot get the Java Applet to run on my machine....I was infected with a
worm and used the Microsoft Anti Spyware to remove however something is now
missing possibly my ActiveX...I have downloaded all the latest from java.com,
followed their help instructions refigured all the browser settings to allow
it to run, however it still will not run. I know theat Java is installed as I
have another program that needs it to run and that program runs fine. when I
go to the test page on Java.com I just get a white square with a small red x
top left corner. Their steps to repair it don't work that's why I'm wondering
if the problem is elsewhere in IE or my system The ActiveX seems to not
operate properly...I don't know where to find it or check it's
functionality...but the auto download from Java didn't run I had to install
manually. I have auto updates enabled from windows so all the available
updates are loaded onto my system.I ran system file checker with my XP
disk...I received no dialog box back so I assume all OK...this one has me
completely stumped!!!!
Of coure the only internet site my children use requires the Java Applets so
their devastated...any help anyone can give would be greatly appreciated.
Thanks

stumpt
07-10-2005, 02:30 AM
I managed to fix my computer...for those who may have the same problem this
is what I did...I installed a program called Registry First Aid....let it fix
any errors it found. I uninstalled Java. Ran the Registry First Aid
gain...fixed all the entries relating to java then downloaded and installed
Java again and it worked!! Hoorah

"stumpt" wrote:

> I cannot get the Java Applet to run on my machine....I was infected with a
> worm and used the Microsoft Anti Spyware to remove however something is now
> missing possibly my ActiveX...I have downloaded all the latest from java.com,
> followed their help instructions refigured all the browser settings to allow
> it to run, however it still will not run. I know theat Java is installed as I
> have another program that needs it to run and that program runs fine. when I
> go to the test page on Java.com I just get a white square with a small red x
> top left corner. Their steps to repair it don't work that's why I'm wondering
> if the problem is elsewhere in IE or my system The ActiveX seems to not
> operate properly...I don't know where to find it or check it's
> functionality...but the auto download from Java didn't run I had to install
> manually. I have auto updates enabled from windows so all the available
> updates are loaded onto my system.I ran system file checker with my XP
> disk...I received no dialog box back so I assume all OK...this one has me
> completely stumped!!!!
> Of coure the only internet site my children use requires the Java Applets so
> their devastated...any help anyone can give would be greatly appreciated.
> Thanks


Java/ActiveX problems