How does one enable virtual memory?



bandag64
07-10-2005, 01:29 AM
This is totally bizarre,it's not an error message it just pops up everytime
I launch this new software. It's exact words are "Juiced needs virtual memory
enabled" then underneath that is "ok" you click on that the message goes away
but the software never launches either.Your back at desktop. The web site of
the software is no help at all,just people with cute cutdowns. I 'm
baffled!!!!!!!!
--
Bandag

BAR
07-10-2005, 01:29 AM
Virtual memory is generally enabled by default [it requires deliberate
intervention to disable it].

I suggest that the software is worthless if not that it just isn't
compatible with XP.

"bandag64" wrote:

> This is totally bizarre,it's not an error message it just pops up everytime
> I launch this new software. It's exact words are "Juiced needs virtual memory
> enabled" then underneath that is "ok" you click on that the message goes away
> but the software never launches either.Your back at desktop. The web site of
> the software is no help at all,just people with cute cutdowns. I 'm
> baffled!!!!!!!!
> --
> Bandag

Ron Martell
07-10-2005, 01:29 AM
"bandag64" <bandag64@discussions.microsoft.com> wrote:

> This is totally bizarre,it's not an error message it just pops up everytime
>I launch this new software. It's exact words are "Juiced needs virtual memory
>enabled" then underneath that is "ok" you click on that the message goes away
>but the software never launches either.Your back at desktop. The web site of
>the software is no help at all,just people with cute cutdowns. I 'm
>baffled!!!!!!!!

Open Control Panel - System - Advanced and click on the Settings
button in the Performance (top) section.
Go to the Advanced tab and see what it says in Virtual Memory (bottom)
section. It should say "Total paging file size for all drives:" and
then a value.

If not then click on the Change button to go to the Virtual Memory
window. If the "No paging file" option is selected then click on the
"System managed size" radio button to select that option and then
click (twice) on the Settings button to put that choice into effect.

Click on Apply and OK as needed to exit then shutdown and restart your
computer. Go back in to make sure that the changes you made have been
put into effect.

If the Virtual Memory was not configured with the "no paging file"
option then your error message is being caused by a programming error
in that application program and there is not much that we can do to
correct that. You will have to contact the supplier of that program.

Good luck


Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

In memory of a dear friend Alex Nichol MVP
http://aumha.org/alex.htm


How does one enable virtual memory?