weird problem



Yossarian
07-10-2005, 02:28 AM
Hello everybody

For weeks I've tried to solve a problem, but I still haven't found a
solution.
It happens only when I am online, and only when I'm using a browser on
internet (it happens with both firefox and explorer): once every 40-60
minutes the screen freezes for 4-5 seconds (all the system hangs in
that moment, because if, for example, winamp it's playing a mp3, even
the music stops in those 4-5 seconds), then it turns black for a
second, and then it returns to the normal behaviour and I can go on.

There is not a particular action that stop the system, it could happen
when I'm clicking on a link or just scrolling the list of the
bookmarks.

It never happens if I am online but not browsing (for example, if I'm
playing a game in multiplayer on intenet)

No viruses found, graphic card with the newest drivers, so I have no
idea of what could be the source of the problem.

This is my configuration:

windows xp sp2
athlon xp 64 3000
1 giga ram
gf 6600gt agp
asus k8v-x
ADSL connection, usb modem

thanks for any advice :)

ciao

Kelvin Lin
07-10-2005, 02:28 AM
Hi,

I had this kind of problem on 6600GT agp before, it was mainly the graphic
card problem.
The problem lies with the some of the 6600GT graphic chipsets.

After changing the graphic card, the system is working fine without any
glitches.

--
Kelvin Lin


"Yossarian" <elpasoNOSPAM@email.it> wrote in message
news:b5qab1p3b5toha4qhkjpudla4p3v7kokmb@4ax.com...
> Hello everybody
>
> For weeks I've tried to solve a problem, but I still haven't found a
> solution.
> It happens only when I am online, and only when I'm using a browser on
> internet (it happens with both firefox and explorer): once every 40-60
> minutes the screen freezes for 4-5 seconds (all the system hangs in
> that moment, because if, for example, winamp it's playing a mp3, even
> the music stops in those 4-5 seconds), then it turns black for a
> second, and then it returns to the normal behaviour and I can go on.
>
> There is not a particular action that stop the system, it could happen
> when I'm clicking on a link or just scrolling the list of the
> bookmarks.
>
> It never happens if I am online but not browsing (for example, if I'm
> playing a game in multiplayer on intenet)
>
> No viruses found, graphic card with the newest drivers, so I have no
> idea of what could be the source of the problem.
>
> This is my configuration:
>
> windows xp sp2
> athlon xp 64 3000
> 1 giga ram
> gf 6600gt agp
> asus k8v-x
> ADSL connection, usb modem
>
> thanks for any advice :)
>
> ciao


weird problem