Restart and Shutdown problems



wizegoi
07-10-2005, 02:28 AM
Occasionally, about 30% of the time, when i either TRY to restart or
shutdown my computer, it gets to the shutdown screen, says saving
system settings and then NOTHING, just sits there doing nothing,
forever. I have to, finally, power down the computer and turn it back
on. any suggestions??


--
wizegoi
------------------------------------------------------------------------
wizegoi's Profile: http://www.iamnotageek.com/member.php?userid=13862
View this thread: http://www.iamnotageek.com/showthread.php?t=1819082603

wizegoi
07-10-2005, 02:28 AM
Duuuuuuh, sorry guys, im running win xp pro.


AMD 64 3000+ kn8f-9 mb
1 gb ram
maxtor 200 gb sata
ati xp600 pci express


--
wizegoi
------------------------------------------------------------------------
wizegoi's Profile: http://www.iamnotageek.com/member.php?userid=13862
View this thread: http://www.iamnotageek.com/showthread.php?t=1819082603

Michael T
07-10-2005, 02:28 AM
Try this
http://aumha.org/win5/a/shtdwnxp.htm

"wizegoi" <wizegoi.1qu60v@no-mx.forums.iamnotageek.com> wrote in message
news:wizegoi.1qu60v@no-mx.forums.iamnotageek.com...
>
> Occasionally, about 30% of the time, when i either TRY to restart or
> shutdown my computer, it gets to the shutdown screen, says saving
> system settings and then NOTHING, just sits there doing nothing,
> forever. I have to, finally, power down the computer and turn it back
> on. any suggestions??
>
>
> --
> wizegoi
> ------------------------------------------------------------------------
> wizegoi's Profile: http://www.iamnotageek.com/member.php?userid=13862
> View this thread: http://www.iamnotageek.com/showthread.php?t=1819082603
>


Restart and Shutdown problems