Something has changed...



JA Cyril
07-10-2005, 02:27 AM
I recently ran some scans of my system, uninstalled some software and
performed a "roll back" procedure in an effort to restore soem lost data.
Now, most of t he folders and various icons are not "full" color any more.
they are sort of "greyed" out or shaded. When I open up folders with pictuers
in them and they are greyed too. I can see the image but it is very vauge/
hazy. If I right click on it and "preview" it it looks fine and if I open it
it looks fine. It's just that I can't browse these iamges ( of which I have
MANY) anymore.

BTW, all NEW files and folders I create are full color.

Help?

Ramesh, MS-MVP
07-10-2005, 02:27 AM
Hi JA,

Have you used Tweak UI to adjust the Thumbnail image quality lately?

--
Ramesh, MS-MVP
Windows Shell/User

Windows XP Troubleshooting
http://www.winhelponline.com

Windows XP Newsgroup Setup Instructions for Outlook Express:
http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx

"JA Cyril" <JA Cyril@discussions.microsoft.com> wrote in message
news:3AA10DD4-E854-47B0-BF3A-9B180C41DF27@microsoft.com...
>I recently ran some scans of my system, uninstalled some software and
> performed a "roll back" procedure in an effort to restore soem lost data.
> Now, most of t he folders and various icons are not "full" color any more.
> they are sort of "greyed" out or shaded. When I open up folders with
> pictuers
> in them and they are greyed too. I can see the image but it is very vauge/
> hazy. If I right click on it and "preview" it it looks fine and if I open
> it
> it looks fine. It's just that I can't browse these iamges ( of which I
> have
> MANY) anymore.
>
> BTW, all NEW files and folders I create are full color.
>
> Help?
>
>


Something has changed...