Scrambled help



Phil Jones
07-10-2005, 01:27 AM
Hi,

I am running XP home. I have noticed when viewing XP help information that
two strange things happen:
1) At the top of each page, the little "4-coloured window panes" logo does
not display correctly (i.e. it draws the box and the little cross that
typically appears when an image can't be found).
2) And the text XOX appears at various places on various help pages. From
the context, it's as if the XOX appears where the text "Windows XP" should
have appeared.

Does anyone know what is going on? It seems some help text info has become
corrupted, but how do I fix this?

Thanks,

Phil

Ramesh, MS-MVP
07-10-2005, 01:27 AM
Phil,

The XOX text appears due to various reasons. First, try clearing the TIF and
%Temp% folders. This helps in some cases.

Clear the Temporary Internet Files
=======================

Close all Internet Explorer windows
Type INETCPL.CPL in Start, Run dialog
Click the Delete Files button
Select Delete all offline content and click OK
Click OK to close the dialog

Clear the contents of the TEMP folder
==========================

Type %TEMP% in Start, Run dialog. Select all files in the Temp folder and
delete them. Some files in the TEMP folder may be in use. If so, ignore the
error and continue deleting the remaining files in that folder.

If that does not help, please post back with the following information:

1. Which particular page in Help Center where the problem is seen ?
2. The Service Pack Level of your system
3. Screenshot of the error window.

--
Ramesh, MS-MVP
Windows Shell/User

Windows XP Troubleshooting
http://www.winhelponline.com

Windows XP Newsgroup Setup Instructions for Outlook Express:
http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx

"Phil Jones" <fake@fake.com> wrote in message
news:u9k6zBzcFHA.2552@TK2MSFTNGP14.phx.gbl...
> Hi,
>
> I am running XP home. I have noticed when viewing XP help information that
> two strange things happen:
> 1) At the top of each page, the little "4-coloured window panes" logo does
> not display correctly (i.e. it draws the box and the little cross that
> typically appears when an image can't be found).
> 2) And the text XOX appears at various places on various help pages. From
> the context, it's as if the XOX appears where the text "Windows XP" should
> have appeared.
>
> Does anyone know what is going on? It seems some help text info has become
> corrupted, but how do I fix this?
>
> Thanks,
>
> Phil
>
>
>

Phil & Louise Jones
07-10-2005, 01:27 AM
Thanks, I have done that, and it seems it is all OK again. Why would this
fix it? Quick explanation is OK!

Also, I checked my temporary IE files setting, and it was set at an obscene
10Gb. Don't know how it got there, as I didn't set it to that value!

Thanks again.

"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:%23zz4YWzcFHA.2552@TK2MSFTNGP14.phx.gbl...
> Phil,
>
> The XOX text appears due to various reasons. First, try clearing the TIF
> and %Temp% folders. This helps in some cases.
>
> Clear the Temporary Internet Files
> =======================
>
> Close all Internet Explorer windows
> Type INETCPL.CPL in Start, Run dialog
> Click the Delete Files button
> Select Delete all offline content and click OK
> Click OK to close the dialog
>
> Clear the contents of the TEMP folder
> ==========================
>
> Type %TEMP% in Start, Run dialog. Select all files in the Temp folder and
> delete them. Some files in the TEMP folder may be in use. If so, ignore
> the error and continue deleting the remaining files in that folder.
>
> If that does not help, please post back with the following information:
>
> 1. Which particular page in Help Center where the problem is seen ?
> 2. The Service Pack Level of your system
> 3. Screenshot of the error window.
>
> --
> Ramesh, MS-MVP
> Windows Shell/User
>
> Windows XP Troubleshooting
> http://www.winhelponline.com
>
> Windows XP Newsgroup Setup Instructions for Outlook Express:
> http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx
>
> "Phil Jones" <fake@fake.com> wrote in message
> news:u9k6zBzcFHA.2552@TK2MSFTNGP14.phx.gbl...
>> Hi,
>>
>> I am running XP home. I have noticed when viewing XP help information
>> that
>> two strange things happen:
>> 1) At the top of each page, the little "4-coloured window panes" logo
>> does
>> not display correctly (i.e. it draws the box and the little cross that
>> typically appears when an image can't be found).
>> 2) And the text XOX appears at various places on various help pages. From
>> the context, it's as if the XOX appears where the text "Windows XP"
>> should
>> have appeared.
>>
>> Does anyone know what is going on? It seems some help text info has
>> become
>> corrupted, but how do I fix this?
>>
>> Thanks,
>>
>> Phil
>>
>>
>>
>

Ramesh, MS-MVP
07-10-2005, 01:27 AM
Phil,

Y'day I was working on a similar problem, and had to examine the .js code in
depth. Later I learnt that Help Center creates random XML filenames in
%Temp% and extracts the .JS content (within the CHM/HLP files) to the TIF
folder. So, it's all TIF / Temp related, though there are exceptions.

Other possibilities for the XOX problem:
http://windowsxp.mvps.org/helpctrindex.htm
http://www.winxptutor.com/helpctrscripting.htm

This is a different problem, but clearing the TIF helped
http://aumha.net/viewtopic.php?t=14061 (lengthy thread)
http://windowsxp.mvps.org/xmldoc.htm

--
Ramesh, MS-MVP
Windows Shell/User

Windows XP Troubleshooting
http://www.winhelponline.com

Windows XP Newsgroup Setup Instructions for Outlook Express:
http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx

"Phil & Louise Jones" <someone@microsoft.com> wrote in message
news:OHs9ctzcFHA.3564@tk2msftngp13.phx.gbl...
> Thanks, I have done that, and it seems it is all OK again. Why would this
> fix it? Quick explanation is OK!
>
> Also, I checked my temporary IE files setting, and it was set at an
> obscene 10Gb. Don't know how it got there, as I didn't set it to that
> value!
>
> Thanks again.
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:%23zz4YWzcFHA.2552@TK2MSFTNGP14.phx.gbl...
>> Phil,
>>
>> The XOX text appears due to various reasons. First, try clearing the TIF
>> and %Temp% folders. This helps in some cases.
>>
>> Clear the Temporary Internet Files
>> =======================
>>
>> Close all Internet Explorer windows
>> Type INETCPL.CPL in Start, Run dialog
>> Click the Delete Files button
>> Select Delete all offline content and click OK
>> Click OK to close the dialog
>>
>> Clear the contents of the TEMP folder
>> ==========================
>>
>> Type %TEMP% in Start, Run dialog. Select all files in the Temp folder and
>> delete them. Some files in the TEMP folder may be in use. If so, ignore
>> the error and continue deleting the remaining files in that folder.
>>
>> If that does not help, please post back with the following information:
>>
>> 1. Which particular page in Help Center where the problem is seen ?
>> 2. The Service Pack Level of your system
>> 3. Screenshot of the error window.
>>
>> --
>> Ramesh, MS-MVP
>> Windows Shell/User
>>
>> Windows XP Troubleshooting
>> http://www.winhelponline.com
>>
>> Windows XP Newsgroup Setup Instructions for Outlook Express:
>> http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx
>>
>> "Phil Jones" <fake@fake.com> wrote in message
>> news:u9k6zBzcFHA.2552@TK2MSFTNGP14.phx.gbl...
>>> Hi,
>>>
>>> I am running XP home. I have noticed when viewing XP help information
>>> that
>>> two strange things happen:
>>> 1) At the top of each page, the little "4-coloured window panes" logo
>>> does
>>> not display correctly (i.e. it draws the box and the little cross that
>>> typically appears when an image can't be found).
>>> 2) And the text XOX appears at various places on various help pages.
>>> From
>>> the context, it's as if the XOX appears where the text "Windows XP"
>>> should
>>> have appeared.
>>>
>>> Does anyone know what is going on? It seems some help text info has
>>> become
>>> corrupted, but how do I fix this?
>>>
>>> Thanks,
>>>
>>> Phil
>>>
>>>
>>>
>>
>
>


Scrambled help