windows image acquisition



crazy_dude
07-10-2005, 02:27 AM
XP home_ when opening 'my computer' either from desktop or windows explorer
torch appears until eventually the files appear. Also navigation bar in I.E.
does not work but google bar does. Error message 'Windows Image Acquisition
(WIA) is not a valid Win32 application.'

Ramesh, MS-MVP
07-10-2005, 02:27 AM
See if this helps:

Long delay before files appear in My Computer in Windows XP:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;819017

--
Ramesh, MS-MVP
Windows Shell/User

Windows XP Troubleshooting
http://www.winhelponline.com

Windows XP Newsgroup Setup Instructions for Outlook Express:
http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx

"crazy_dude" <crazy_dude@discussions.microsoft.com> wrote in message
news:DD618683-BE78-4031-A417-3E009168D3F8@microsoft.com...
> XP home_ when opening 'my computer' either from desktop or windows
> explorer
> torch appears until eventually the files appear. Also navigation bar in
> I.E.
> does not work but google bar does. Error message 'Windows Image
> Acquisition
> (WIA) is not a valid Win32 application.'

crazy_dude
07-10-2005, 02:29 AM
"Ramesh, MS-MVP" wrote:

> See if this helps:
>
> Long delay before files appear in My Computer in Windows XP:
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;819017
>
> --
> Ramesh, MS-MVP
> Windows Shell/User
>
> Windows XP Troubleshooting
> http://www.winhelponline.com
>
> Windows XP Newsgroup Setup Instructions for Outlook Express:
> http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx
>
> "crazy_dude" <crazy_dude@discussions.microsoft.com> wrote in message
> news:DD618683-BE78-4031-A417-3E009168D3F8@microsoft.com...
> > XP home_ when opening 'my computer' either from desktop or windows
> > explorer
> > torch appears until eventually the files appear. Also navigation bar in
> > I.E.
> > does not work but google bar does. Error message 'Windows Image
> > Acquisition
> > (WIA) is not a valid Win32 application.'
>
> WIA was already turned off


windows image acquisition