Re: dial-up modem stops responding continuously



mmatraus
07-10-2005, 01:26 AM
danpa, thank you your instructions resolved the problem I have been having
with my modem since I upgraded to Windows XP. Again thank you.

"BP" wrote:

>
> "danpa" <anonymous@discussions.microsoft.com> wrote in message
> news:68A49C85-F93D-4F28-97A0-031EB6528E07@microsoft.com...
> > Also ....Modem is not sharing IRQ with video card.Have tried other
> modems,etc.I have seen this problem posted on several sites but to my
> knowledge, no one has come up with anything that works.
> >
> > ----- danpa wrote: -----
> >
> > Since getting XP my dial -up modem stops responding after a few
> minutes on the net.I disconnect from my ISP and reconnect.It works again for
> a few minutes or so and stopps responding again.My little screens are still
> up in the taskbar but not flashing,the status of my connection shows that I
> am still connected also but nothing works until I disconnect from my ISP and
> reconnect.Internet firewall is shut off.
>
> I recently built a new computer and run XP on it. I liked the modem I bought
> and decided to upgrade the ISA modem on my old machine with the exact same
> PCI model. I have no problems with the modem on my XP machine but I have
> your problem on the W98 machine with the new modem. I have been working on
> the problem a while now and I am not sure I have it licked yet, but the
> latest fix looks promising so I'll share it with you now.
> (If your computer is a new machine it most likely
> has a newer V92 modem. These modems have "modem on hold" and call waiting
> functions. If you have any line noise the modem will think it is a call
> waiting signal but if your ISP is not set up to handle the feature it will
> just disconnect. Why Dial Up Networking won't disengage is a mystery. I have
> to reboot to gain control of DUN again.)
> I found a couple of fixes that (so far) have helped a little. You can try
> them for XP. They are my current XP settings:
>
>
> Start>Settings>Control Panel
> Network Connections
> Select your ISP account> right click> Properties
> Set "Idle Time Before Hanging Up" to "Never" (or an hour or a day or
> whatever)
> If it is set to 3 minutes then that would be your problem right there.
>
> Then- Start>Settings>Control Panel
> Phones and Modems>Modem Tab
> Select your modem>Properties Button>Advanced Tab
> Under "Extra Intitialization Commands" type: S10=100
> (this will delay the modem time out for 100 seconds, you could make it 10 or
> 20, whatever)
>
> Then- Start>Settings>Control Panel
> Phones and Modems>Modem Tab
> Select your modem>Properties Button>Modem Tab
> Make sure your port speed is set to 57,600 if you have a 56K modem and ISP.
>
> I can't promise that this will help but it shouldn't hurt. Try it and see.
> The old W98 machine has been OK for 24 hours now.
>
>
>


Re: dial-up modem stops responding continuously