Prefetch not working



mladner
07-10-2005, 02:25 AM
The Prefetch on my computer is not working. What can I do to get it to
work?

Thank you;
David

Wesley Vogel
07-10-2005, 02:26 AM
How do you know it isn't working?

Make sure the Task Scheduler service is set to Automatic and running...

Start | Run | Type: services.msc | Click OK
Scroll down to and double click Task Scheduler | Startup type: Automatic |
Apply | Click the Start button | OK | Close Services
-----

Check this registry setting...
Start | Run | Type: regedit | Click OK
Navigate to >>
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory
Management\PrefetchParameters

Look for EnablePrefetcher in the right pane, if the value is not 3,
Double click EnablePrefetcher and change the value to 3.
Values are:
0 = disabled
1 = Application launch prefetching
2 = Bootprefetching
3 = Both prefetching
3 seems to be the preferred option.
Exit regedit
This will take effect on next reboot.
It will take three boots to rebuild the Prefetch file.


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:uTaeisVcFHA.2840@TK2MSFTNGP14.phx.gbl,
mladner <mladner@charter.net> hunted and pecked:
> The Prefetch on my computer is not working. What can I do to get it to
> work?
>
> Thank you;
> David


Prefetch not working