Explorer and IE load problem



artheus
07-10-2005, 01:25 AM
Running XP sp2 build 2600, ZoneAlert Suite 5x as firewall, anti-virus, pu
block, ad & spyware scrubber.
Whenever I login my Startup programs run and I am able to manage them no
problems, then when I try to start IE6 it will not load at once. I left
click the shortcut, get the hour glass, which disappears after several
seconds, then it take up to a couple of minutes for IE to run. While this is
happening I cannot launch or manage any desktop function. Ctr,Alt,Dlt does
not load while this is happening so I cant see whats hogging my resources.
After smoking a couple of cigerettes IE6 finally loads my home page and task
manager pops up (alone with any other program I tried to launch during the
hang). After that it will load instantly whenever I launch it. Go figure. I
virus scan twice weekly so that is not the problem. Any ideas?

Next, again after a login the first time I load Explorer (file manager) I
get the waving flashlight in the right pane and then it takes minutes to
display my files. Whats the deal here?

These are the only two programs giving me this problem. Does it have
anything to do with the fact that they both have Explorer in the name???
/\rtheus

Galen
07-10-2005, 01:25 AM
In news:77E29789-64E5-4580-B0B9-C6922894EC90@microsoft.com,
artheus <artheus@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> Running XP sp2 build 2600, ZoneAlert Suite 5x as firewall,
> anti-virus, pu block, ad & spyware scrubber.
> Whenever I login my Startup programs run and I am able to manage them
> no problems, then when I try to start IE6 it will not load at once.
> I left click the shortcut, get the hour glass, which disappears after
> several seconds, then it take up to a couple of minutes for IE to
> run. While this is happening I cannot launch or manage any desktop
> function. Ctr,Alt,Dlt does not load while this is happening so I cant
> see whats hogging my resources. After smoking a couple of cigerettes
> IE6 finally loads my home page and task manager pops up (alone with
> any other program I tried to launch during the hang). After that it
> will load instantly whenever I launch it. Go figure. I virus scan
> twice weekly so that is not the problem. Any ideas?
>
> Next, again after a login the first time I load Explorer (file
> manager) I get the waving flashlight in the right pane and then it
> takes minutes to display my files. Whats the deal here?
>
> These are the only two programs giving me this problem. Does it have
> anything to do with the fact that they both have Explorer in the
> name??? /\rtheus

Well, to answer your questions, have you scanned with all your goodies with
the latest definitions in safe mode WITHOUT networking? I guess, barring
that you already have done so, that would be where I'd start. Other than
that do you have any "browser helper objects" installed? Things like fun
toolbars, searching toolbars, and the like? Those aren't always coded well
and when you make updates, for example, they may break the system or may
have been poorly designed in the first place.

You mention a lot of things running. IE's latest version contains a popup
blocker. All the items you have scanning at once could be causing conflicts
with one another. Did this behavior suddenly start today? Yesterday? What
had you done just prior to this happening?

Other than that how about cleaning your system out? Delete the temp internet
files, the temp files, and defrag the computer for starters. Does that help?

Galen
--

"And that recommendation, with the exaggerated estimate of my ability
with which he prefaced it, was, if you will believe me, Watson, the
very first thing which ever made me feel that a profession might be
made out of what had up to that time been the merest hobby."

Sherlock Holmes


Explorer and IE load problem