WinXPPro - can't google thru IntExplorer and can't search thru WinExplorer



baz
07-10-2005, 01:25 AM
Hi all,

Not sure what going on.

I can't seem to google. - This page cannot be displayed. Nor can I right
click to Open page in another window. The another window comes up blank.

Nor search thru Start | search | file or folders - the search bar is just
blank.

I've spent 3 days on another computer connected to the same net work
searching the internet for a fix. But nothing seems to work.

I've create another user on the same computer.
But the problems still exist on both users.

Any help would be appreciated.

thanks
baz

Malke
07-10-2005, 01:25 AM
baz wrote:

> Hi all,
>
> Not sure what going on.
>
> I can't seem to google. - This page cannot be displayed. Nor can I
> right
> click to Open page in another window. The another window comes up
> blank.
>
> Nor search thru Start | search | file or folders - the search bar is
> just blank.
>
> I've spent 3 days on another computer connected to the same net work
> searching the internet for a fix. But nothing seems to work.
>
> I've create another user on the same computer.
> But the problems still exist on both users.
>
> Any help would be appreciated.
>
> thanks
> baz

Please tell us what you have already tried. "Nothing seems to work" is
not enough information. Have you scanned with a current version
antivirus (not earlier than 2004) using updated definitions? Have you
scanned for non-viral malware with programs like Ad-aware and Spybot
Search & Destroy? Have you done all these scans in Safe Mode? If you
want help, please post back with details about your computer, the
problem, your Internet connection, and what you've already done.

In the meantime, here are general malware removal steps:
http://www.elephantboycomputers.com/page2.html#Removing_Malware

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User


WinXPPro - can't google thru IntExplorer and can't search thru WinExplorer