Keyboard error: " instead of @



Stuart Reed
07-10-2005, 02:24 AM
When I type the @ symbol I get "

I have Win XP Pro.

What's happened?

Thanks in advance for any help
Stuart Reed

Rick \Nutcase\ Rogers
07-10-2005, 02:24 AM
Hi,

Control Panel/Regional and Language Options/Languages tab, click "details".
You have the wrong keyboard language installed.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Stuart Reed" <stureed@ntlworld.com> wrote in message
news:JB3re.21701$iy2.5227@newsfe1-gui.ntli.net...
> When I type the @ symbol I get "
>
> I have Win XP Pro.
>
> What's happened?
>
> Thanks in advance for any help
> Stuart Reed
>

Stuart Reed
07-10-2005, 02:24 AM
Problem solved - thanks

Stuart


"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:eCjQ306bFHA.3120@TK2MSFTNGP12.phx.gbl...
> Hi,
>
> Control Panel/Regional and Language Options/Languages tab, click
> "details". You have the wrong keyboard language installed.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Stuart Reed" <stureed@ntlworld.com> wrote in message
> news:JB3re.21701$iy2.5227@newsfe1-gui.ntli.net...
>> When I type the @ symbol I get "
>>
>> I have Win XP Pro.
>>
>> What's happened?
>>
>> Thanks in advance for any help
>> Stuart Reed
>>
>
>


Keyboard error: " instead of @