display properties



davidpm
07-10-2005, 02:23 AM
I had a spy ware on my computer of which I removed and computer now
working fine.

The only problem now is that I do not have the option to select the
"windows xp style".
This in the control panel/ Display Properties/appearance/windows and
buttons.
Under this path you should be able to select either two choices
1) Windows classic style (which is there and currently on)
2) Windows xp style (of which is not there).

Could anybody tell me how to put this choice back on!

Thanks Very Much in advance for any help.

Phil D.


--
davidpm

Wesley Vogel
07-10-2005, 02:23 AM
Desktop Windows and buttons

Make sure that you have Windows XP as Theme choice.

Right Click My Computer| Properties | Advanced tab | Performance | Settings
button | Visual Effects tab | Select: Use visual styles on Windows and
buttons | Apply | Apply | OK

If you select a visual style other than Windows Classic, that style
determines the appearance of your menus, fonts, icons, and other Window
elements. Including Windows and buttons.

Windows and buttons
[[Lists the visual styles that are available for the theme that is currently
selected on the Themes tab. ]]

[[NOTE: You can change the look of individual items if you select Windows
Classic style in the Windows and buttons list on the Appearance tab of
Display Properties. (Right-click an empty area of your desktop, then click
Properties, and then click the Appearance tab). If you select a visual style
other than Windows Classic, that style determines the appearance of your
menus, fonts, icons, and other Window elements. ]]
How to Change the Font, Size, and Colors of Desktop Items
http://support.microsoft.com/default.aspx?scid=kb;en-us;310543

[[1. You have an OEM version of Windows XP and the provider didn't include
the Windows XP Luna theme nor did they include any new Windows and Buttons
themes.

2. You are running the the Itanium (64-bit) version of Windows XP, which
does NOT install the Theme service, and does NOT have the Windows XP Luna
theme or any new Windows and Buttons themes.]]
Only 'Classic Windows' is listed in the 'Windows and Buttons' drop-down list
on the Windows XP Appearance tab
http://www.jsifaq.com/SUBL/tip5700/rh5781.htm

Themes (Won't Load or only Windows Classic is listed)
http://www.kellys-korner-xp.com/xp_t.htm#themes

See this also...

XP Display Properties Dialog & Information
http://www.tgtsoft.com/sb_help/xp.htm

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:davidpm.1qhjpt@pcbanter.net,
davidpm <davidpm.1qhjpt@pcbanter.net> hunted and pecked:
> I had a spy ware on my computer of which I removed and computer now
> working fine.
>
> The only problem now is that I do not have the option to select the
> "windows xp style".
> This in the control panel/ Display Properties/appearance/windows and
> buttons.
> Under this path you should be able to select either two choices
> 1) Windows classic style (which is there and currently on)
> 2) Windows xp style (of which is not there).
>
> Could anybody tell me how to put this choice back on!
>
> Thanks Very Much in advance for any help.
>
> Phil D.
>
>
> --
> davidpm


display properties