program not responding



sugarcane
07-10-2005, 02:23 AM
Often after logging on as account administrator, my screen freezes.
The task manager reports "program not responding".
I end then end program and have to log back into my Sympatico acct.
There are 2 other user accts on my computer and they never have the same
problem.
When I use Internet Explorer this error dosen't occur, only on Bell Sympatico.
The Bell techies feel that I need to reinstall Windows XP.
I don't have the C.D. but before buying it, I want to be sure that's what I
need to do.


--
~sugarcane

Heirloom
07-10-2005, 02:23 AM
Just a swag on my part, but, I don't think that the reinstallation of XP is
going to cure a problem that occurs only with Bell Sympatico (whatever that
is). Sounds to me like the "Bell techies" gave you the rubber stamp answer
that they give everyone when they don't know the real answer.
Heirloom, old and could be wrong


"sugarcane" <sugarcane@discussions.microsoft.com> wrote in message
news:A29D1FFD-CEBD-4A7B-B45E-ECA55F717411@microsoft.com...
> Often after logging on as account administrator, my screen freezes.
> The task manager reports "program not responding".
> I end then end program and have to log back into my Sympatico acct.
> There are 2 other user accts on my computer and they never have the same
> problem.
> When I use Internet Explorer this error dosen't occur, only on Bell
> Sympatico.
> The Bell techies feel that I need to reinstall Windows XP.
> I don't have the C.D. but before buying it, I want to be sure that's what
> I
> need to do.
>
>
> --
> ~sugarcane


program not responding