starting windows xp



katstu
07-10-2005, 02:23 AM
I turn on computer I click on my name to start win xp my documents
icon is missing, and its starting but it just keeps flashing it wont
let me click on start or any thing i just keep clocking. It will run
fine in safe mode. I have ran Mcafee no viruses detected. one time I
was able to start it normal to turn off system restore so that I can
run a virus scan it found download.exe virus but it wont let me get
back on normal. Any help will be appreciated.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Help---Support-starting-windows-xp-ftopict544439.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1718270

salamence502
07-10-2005, 02:23 AM
You may try running system restore on safe mode to roll your system back onto
a previous time.

NOTE: If you run system restore in safe mode, you won't be able to undo the
restore afterwards.

"katstu" wrote:

> I turn on computer I click on my name to start win xp my documents
> icon is missing, and its starting but it just keeps flashing it wont
> let me click on start or any thing i just keep clocking. It will run
> fine in safe mode. I have ran Mcafee no viruses detected. one time I
> was able to start it normal to turn off system restore so that I can
> run a virus scan it found download.exe virus but it wont let me get
> back on normal. Any help will be appreciated.
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.windowsforumz.com/Help---Support-starting-windows-xp-ftopict544439.html
> Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1718270
>


starting windows xp