Performance monitor has stopped working



pshroads@gmail.com
07-10-2005, 01:22 AM
Performance Monitor on my XP machine is not working. When I opne the
program it displays the default counters but it is not displaying any
data. I can add counters without any error but still nothing is
displayed in the top pane. The red bar doesn't move accross the screen.
No errors in the event viewer either. Any ideas?

Thanks

Dave Patrick
07-10-2005, 01:22 AM
Might be a dumb question but did you start the log?

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

<pshroads@gmail.com> wrote:
| Performance Monitor on my XP machine is not working. When I opne the
| program it displays the default counters but it is not displaying any
| data. I can add counters without any error but still nothing is
| displayed in the top pane. The red bar doesn't move accross the screen.
| No errors in the event viewer either. Any ideas?
|
| Thanks
|

pshroads@gmail.com
07-10-2005, 01:22 AM
Which log would that be?

Thanks

Dave Patrick
07-10-2005, 01:22 AM
The one you're working on. Right-click|Start

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

<pshroads@gmail.com> wrote:
| Which log would that be?
|
| Thanks
|

pshroads@gmail.com
07-10-2005, 01:23 AM
I'm still not sure what you mean. When I open perfmon there are the
default counters - Pages/sec, Avg. Disk Queue Length and % Processor
Time that are displayed. On other machines when I start Perfomon it
startes collecting data right away. But on mine it does not. There is
no start option.

Thanks

Dave Patrick
07-10-2005, 01:23 AM
Try right-clicking the object (counter or trace) you created in the
right-hand pane then start. These may also help you.

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/sag_mpmonperf_02.mspx
http://support.microsoft.com/default.aspx?scid=kb;en-us;305610&sd=tech
--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

<pshroads@gmail.com> wrote:
| I'm still not sure what you mean. When I open perfmon there are the
| default counters - Pages/sec, Avg. Disk Queue Length and % Processor
| Time that are displayed. On other machines when I start Perfomon it
| startes collecting data right away. But on mine it does not. There is
| no start option.
|
| Thanks
|


Performance monitor has stopped working