Remote Assistance Won't Connect



Zetor
07-10-2005, 01:22 AM
I am trying to receive a Remote Assistance from a Novice and I keep
getting the same error message "Remote Assistance connection could not
be established because the remote host name could not be resolved.
Please try again." I have tried using Messenger and E-mail, I have
also disabled Norton Internet Security, both computers are running Win
XP Pro, I have a Netgear RP614 Router and my friend is using a
Wireless E-Tech Router, any help would be most welcome.
Zetor

Zetor
07-10-2005, 01:22 AM
On Thu, 09 Jun 2005 17:43:21 GMT, Zetor <endof@allhope.co.uk> wrote:

>I am trying to receive a Remote Assistance from a Novice and I keep
>getting the same error message "Remote Assistance connection could not
>be established because the remote host name could not be resolved.
>Please try again." I have tried using Messenger and E-mail, I have
>also disabled Norton Internet Security, both computers are running Win
>XP Pro, I have a Netgear RP614 Router and my friend is using a
>Wireless E-Tech Router, any help would be most welcome.
>Zetor

I forgot to mention that I checked previous posts on this same subject
and one mentioned "To fix this issue, 1) edit the invitation IP
address" how do i do this? thanks in advance.
Zetor

John C. Harris, MPA
07-10-2005, 01:22 AM
When this problems arises with me I suually find that the system trying to
connect with me does not have the box that allows remote access checked.

Is that set up write on the User's end?

--
John C. Harris, MPA
JCZ Consulting Services, LLC


Remote Assistance Won't Connect