menu item display



Annice
07-10-2005, 02:22 AM
When I click on the menu heading to open a menu (or submenu) in the menu bar,
not all menu items are displayed, and I have to click on the arrow on the
bottom of the (short) list to see them all. How can I get all items to
display from the start? My computer used to do this, but at some point
started showing only recently used menu items instead of the full list.

Ramesh, MS-MVP
07-10-2005, 02:22 AM
In the IE Favorites menu or XP Start Menu?

--
Ramesh Srinivasan
MS-MVP, Windows Shell

Windows XP Troubleshooting
http://www.winhelponline.com

"Annice" <Annice@discussions.microsoft.com> wrote in message
news:90098FAF-E0FC-4389-BEAA-D4A1D46B07E5@microsoft.com...
> When I click on the menu heading to open a menu (or submenu) in the menu
> bar,
> not all menu items are displayed, and I have to click on the arrow on the
> bottom of the (short) list to see them all. How can I get all items to
> display from the start? My computer used to do this, but at some point
> started showing only recently used menu items instead of the full list.
>

Annice
07-10-2005, 02:22 AM
In the Favorites menu and also in Word 2002.

"Ramesh, MS-MVP" wrote:

> In the IE Favorites menu or XP Start Menu?
>
> --
> Ramesh Srinivasan
> MS-MVP, Windows Shell
>
> Windows XP Troubleshooting
> http://www.winhelponline.com
>
> "Annice" <Annice@discussions.microsoft.com> wrote in message
> news:90098FAF-E0FC-4389-BEAA-D4A1D46B07E5@microsoft.com...
> > When I click on the menu heading to open a menu (or submenu) in the menu
> > bar,
> > not all menu items are displayed, and I have to click on the arrow on the
> > bottom of the (short) list to see them all. How can I get all items to
> > display from the start? My computer used to do this, but at some point
> > started showing only recently used menu items instead of the full list.
> >
>
>

Ramesh, MS-MVP
07-10-2005, 02:22 AM
To disable personalised favorites in IE, try this:

Open Internet Explorer and click Tools menu
Choose Internet Options, and click the Advanced tab
Under Browsing, uncheck Enable Personalized Favorites Menu
Click OK to close the dialog. Close Internet Explorer and re-open.

For Word 2002, you may try in Office newsgroups.

--
Ramesh Srinivasan
MS-MVP, Windows Shell

Windows XP Troubleshooting
http://www.winhelponline.com

"Annice" <Annice@discussions.microsoft.com> wrote in message
news:EB6B90F8-2C05-48B8-AB43-E32F53DBB9B9@microsoft.com...
> In the Favorites menu and also in Word 2002.
>
> "Ramesh, MS-MVP" wrote:
>
>> In the IE Favorites menu or XP Start Menu?
>>
>> --
>> Ramesh Srinivasan
>> MS-MVP, Windows Shell
>>
>> Windows XP Troubleshooting
>> http://www.winhelponline.com
>>
>> "Annice" <Annice@discussions.microsoft.com> wrote in message
>> news:90098FAF-E0FC-4389-BEAA-D4A1D46B07E5@microsoft.com...
>> > When I click on the menu heading to open a menu (or submenu) in the
>> > menu
>> > bar,
>> > not all menu items are displayed, and I have to click on the arrow on
>> > the
>> > bottom of the (short) list to see them all. How can I get all items to
>> > display from the start? My computer used to do this, but at some point
>> > started showing only recently used menu items instead of the full list.
>> >
>>
>>

Annice
07-10-2005, 02:22 AM
Maybe I didn't esplain things clearly. It's not just the Favorites menu --
it's also the File, Edit and other menus that don't display all the items.

"Ramesh, MS-MVP" wrote:

> To disable personalised favorites in IE, try this:
>
> Open Internet Explorer and click Tools menu
> Choose Internet Options, and click the Advanced tab
> Under Browsing, uncheck Enable Personalized Favorites Menu
> Click OK to close the dialog. Close Internet Explorer and re-open.
>
> For Word 2002, you may try in Office newsgroups.
>
> --
> Ramesh Srinivasan
> MS-MVP, Windows Shell
>
> Windows XP Troubleshooting
> http://www.winhelponline.com
>
> "Annice" <Annice@discussions.microsoft.com> wrote in message
> news:EB6B90F8-2C05-48B8-AB43-E32F53DBB9B9@microsoft.com...
> > In the Favorites menu and also in Word 2002.
> >
> > "Ramesh, MS-MVP" wrote:
> >
> >> In the IE Favorites menu or XP Start Menu?
> >>
> >> --
> >> Ramesh Srinivasan
> >> MS-MVP, Windows Shell
> >>
> >> Windows XP Troubleshooting
> >> http://www.winhelponline.com
> >>
> >> "Annice" <Annice@discussions.microsoft.com> wrote in message
> >> news:90098FAF-E0FC-4389-BEAA-D4A1D46B07E5@microsoft.com...
> >> > When I click on the menu heading to open a menu (or submenu) in the
> >> > menu
> >> > bar,
> >> > not all menu items are displayed, and I have to click on the arrow on
> >> > the
> >> > bottom of the (short) list to see them all. How can I get all items to
> >> > display from the start? My computer used to do this, but at some point
> >> > started showing only recently used menu items instead of the full list.
> >> >
> >>
> >>
>
>

Ramesh, MS-MVP
07-10-2005, 02:22 AM
This does not happen with IE. Only the 'personalized favorites' setting is
available in IE. For other applications / office products, you need to post
this in the Office newsgroups.

--
Ramesh Srinivasan
MS-MVP, Windows Shell

Windows XP Troubleshooting
http://www.winhelponline.com

"Annice" <Annice@discussions.microsoft.com> wrote in message
news:2D8CC3DD-DA68-4080-B4AC-8FB6E8BCCACE@microsoft.com...
> Maybe I didn't esplain things clearly. It's not just the Favorites
> menu --
> it's also the File, Edit and other menus that don't display all the items.
>
> "Ramesh, MS-MVP" wrote:
>
>> To disable personalised favorites in IE, try this:
>>
>> Open Internet Explorer and click Tools menu
>> Choose Internet Options, and click the Advanced tab
>> Under Browsing, uncheck Enable Personalized Favorites Menu
>> Click OK to close the dialog. Close Internet Explorer and re-open.
>>
>> For Word 2002, you may try in Office newsgroups.
>>
>> --
>> Ramesh Srinivasan
>> MS-MVP, Windows Shell
>>
>> Windows XP Troubleshooting
>> http://www.winhelponline.com
>>
>> "Annice" <Annice@discussions.microsoft.com> wrote in message
>> news:EB6B90F8-2C05-48B8-AB43-E32F53DBB9B9@microsoft.com...
>> > In the Favorites menu and also in Word 2002.
>> >
>> > "Ramesh, MS-MVP" wrote:
>> >
>> >> In the IE Favorites menu or XP Start Menu?
>> >>
>> >> --
>> >> Ramesh Srinivasan
>> >> MS-MVP, Windows Shell
>> >>
>> >> Windows XP Troubleshooting
>> >> http://www.winhelponline.com
>> >>
>> >> "Annice" <Annice@discussions.microsoft.com> wrote in message
>> >> news:90098FAF-E0FC-4389-BEAA-D4A1D46B07E5@microsoft.com...
>> >> > When I click on the menu heading to open a menu (or submenu) in the
>> >> > menu
>> >> > bar,
>> >> > not all menu items are displayed, and I have to click on the arrow
>> >> > on
>> >> > the
>> >> > bottom of the (short) list to see them all. How can I get all items
>> >> > to
>> >> > display from the start? My computer used to do this, but at some
>> >> > point
>> >> > started showing only recently used menu items instead of the full
>> >> > list.
>> >> >
>> >>
>> >>
>>
>>

Annice
07-10-2005, 02:22 AM
Thanks. You are correct, and your suggestion solved the problem in IE. Now
onto Word.

"Ramesh, MS-MVP" wrote:

> This does not happen with IE. Only the 'personalized favorites' setting is
> available in IE. For other applications / office products, you need to post
> this in the Office newsgroups.
>
> --
> Ramesh Srinivasan
> MS-MVP, Windows Shell
>
> Windows XP Troubleshooting
> http://www.winhelponline.com
>
> "Annice" <Annice@discussions.microsoft.com> wrote in message
> news:2D8CC3DD-DA68-4080-B4AC-8FB6E8BCCACE@microsoft.com...
> > Maybe I didn't esplain things clearly. It's not just the Favorites
> > menu --
> > it's also the File, Edit and other menus that don't display all the items.
> >
> > "Ramesh, MS-MVP" wrote:
> >
> >> To disable personalised favorites in IE, try this:
> >>
> >> Open Internet Explorer and click Tools menu
> >> Choose Internet Options, and click the Advanced tab
> >> Under Browsing, uncheck Enable Personalized Favorites Menu
> >> Click OK to close the dialog. Close Internet Explorer and re-open.
> >>
> >> For Word 2002, you may try in Office newsgroups.
> >>
> >> --
> >> Ramesh Srinivasan
> >> MS-MVP, Windows Shell
> >>
> >> Windows XP Troubleshooting
> >> http://www.winhelponline.com
> >>
> >> "Annice" <Annice@discussions.microsoft.com> wrote in message
> >> news:EB6B90F8-2C05-48B8-AB43-E32F53DBB9B9@microsoft.com...
> >> > In the Favorites menu and also in Word 2002.
> >> >
> >> > "Ramesh, MS-MVP" wrote:
> >> >
> >> >> In the IE Favorites menu or XP Start Menu?
> >> >>
> >> >> --
> >> >> Ramesh Srinivasan
> >> >> MS-MVP, Windows Shell
> >> >>
> >> >> Windows XP Troubleshooting
> >> >> http://www.winhelponline.com
> >> >>
> >> >> "Annice" <Annice@discussions.microsoft.com> wrote in message
> >> >> news:90098FAF-E0FC-4389-BEAA-D4A1D46B07E5@microsoft.com...
> >> >> > When I click on the menu heading to open a menu (or submenu) in the
> >> >> > menu
> >> >> > bar,
> >> >> > not all menu items are displayed, and I have to click on the arrow
> >> >> > on
> >> >> > the
> >> >> > bottom of the (short) list to see them all. How can I get all items
> >> >> > to
> >> >> > display from the start? My computer used to do this, but at some
> >> >> > point
> >> >> > started showing only recently used menu items instead of the full
> >> >> > list.
> >> >> >
> >> >>
> >> >>
> >>
> >>
>
>

Ramesh, MS-MVP
07-10-2005, 02:22 AM
You're welcome.

--
Ramesh Srinivasan
MS-MVP, Windows Shell

Windows XP Troubleshooting
http://www.winhelponline.com

"Annice" <Annice@discussions.microsoft.com> wrote in message
news:50C77F50-53E0-4BED-A6F7-DE9350EB7C21@microsoft.com...
> Thanks. You are correct, and your suggestion solved the problem in IE.
> Now
> onto Word.
>
> "Ramesh, MS-MVP" wrote:
>
>> This does not happen with IE. Only the 'personalized favorites' setting
>> is
>> available in IE. For other applications / office products, you need to
>> post
>> this in the Office newsgroups.
>>
>> --
>> Ramesh Srinivasan
>> MS-MVP, Windows Shell
>>
>> Windows XP Troubleshooting
>> http://www.winhelponline.com
>>
>> "Annice" <Annice@discussions.microsoft.com> wrote in message

Al Romanosky
07-10-2005, 02:22 AM
Annice - Follow this track: Word>Tools>Customize>Options and select show
full menus.

--
--------------------------------------------------------------------------------------------------------------------------
AL(KB3U) & Darlene Romanosky N. Ft.
Myers, FL
--------------------------------------------------------------------------------------------------------------------------


menu item display