Start up problem



ittybitone
07-10-2005, 02:21 AM
When I push the start button on my Dell Dimension 4700 Windows will begin
opening and then the screen goes black. The computer still continues to run
but has no monitor output. I have to push the start button and hold to
shutdown the computer, then push the start button again to restart. The
computer then starts and loads Windows normally. It's an intermittent
problem but does occur more often than not. Does this sound like a Windows
problem?

Rich Barry
07-10-2005, 02:22 AM
No, it does sound like a problem with your graphics card or Power Supply.
"ittybitone" <ittybitone@discussions.microsoft.com> wrote in message
news:81CB3CC4-ADDF-4E0D-A286-2708E6729494@microsoft.com...
> When I push the start button on my Dell Dimension 4700 Windows will begin
> opening and then the screen goes black. The computer still continues to
> run
> but has no monitor output. I have to push the start button and hold to
> shutdown the computer, then push the start button again to restart. The
> computer then starts and loads Windows normally. It's an intermittent
> problem but does occur more often than not. Does this sound like a
> Windows
> problem?

ittybitone
07-10-2005, 02:23 AM
Thanks for the advice Rich.

"Rich Barry" wrote:

> No, it does sound like a problem with your graphics card or Power Supply.
> "ittybitone" <ittybitone@discussions.microsoft.com> wrote in message
> news:81CB3CC4-ADDF-4E0D-A286-2708E6729494@microsoft.com...
> > When I push the start button on my Dell Dimension 4700 Windows will begin
> > opening and then the screen goes black. The computer still continues to
> > run
> > but has no monitor output. I have to push the start button and hold to
> > shutdown the computer, then push the start button again to restart. The
> > computer then starts and loads Windows normally. It's an intermittent
> > problem but does occur more often than not. Does this sound like a
> > Windows
> > problem?
>
>
>


Start up problem