Re: system information won't open



Mechhead
07-10-2005, 02:21 AM
John,
try this: go to "http://www.kellys-korner-xp.com/xp_tweaks.htm" and look for
item 172 on this page. This is a batch file you can download and run as a
workaround for the MSINFO32 no-run issue.

"john" wrote:

> Noit doesn't open when I click on that either. I even repaired it from
> Kelly's Korner had a reg file to fix it but it still didn't work.
>
> John
>
> "Gerry Cornell" wrote:
>
> > John
> >
> > Check whether the problem is the shortcut or the file itself. The
> > msinfo32.exe will be found here "C:\Program Files\Common Files\Microsoft
> > Shared\MSInfo\msinfo32.exe". Does it open if you double click
> > msinfo32.exe?
> >
> >
> > --
> >
> >
> > Hope this helps.
> >
> > Gerry
> > ~~~~~~~~~~~~~~~~~~~~~~~~
> > FCA
> >
> > Using invalid email address
> >
> > Stourport, Worcs, England
> > Enquire, plan and execute.
> > ~~~~~~~~~~~~~~~~~~~~~~~~
> > Please tell the newsgroup how any
> > suggested solution worked for you.
> >
> > http://dts-l.org/goodpost.htm
> >
> > ~~~~~~~~~~~~~~~~~~~~~~~~
> >
> > "john" <john@discussions.microsoft.com> wrote in message
> > news:79B06C75-E82F-4B6F-9022-6C3D379D1F41@microsoft.com...
> > > It's windows xp with sp2 already in it. It's a standalone computer
> > > and I'm
> > > logged on as user with full permissions.
> > >
> > > When I click the system imformation link, it seems like it wants to
> > > open but
> > > it won't. I tried the reg file from Kellys Korner and that didn't
> > > work
> > > either.
> > >
> > > John
> > >
> > > "Gerry Cornell" wrote:
> > >
> > >> John
> > >>
> > >> When you reply to messages answering your questions please do not
> > >> select
> > >> new post. Use the Reply button.
> > >>
> > >> Is the Windows XP SP2 update installed?
> > >>
> > >> Is this a standalone or networked computer? Are you logged on as a
> > >> Limited User or as a User with full permissions?
> > >>
> > >> --
> > >>
> > >>
> > >> Hope this helps.
> > >>
> > >> Gerry
> > >> ~~~~~~~~~~~~~~~~~~~~~~~~
> > >> FCA
> > >>
> > >> Using invalid email address
> > >>
> > >> Stourport, Worcs, England
> > >> Enquire, plan and execute.
> > >> ~~~~~~~~~~~~~~~~~~~~~~~~
> > >> Please tell the newsgroup how any
> > >> suggested solution worked for you.
> > >>
> > >> http://dts-l.org/goodpost.htm
> > >>
> > >> ~~~~~~~~~~~~~~~~~~~~~~~~
> > >>
> > >>
> > >> "john" <john@discussions.microsoft.com> wrote in message
> > >> news:450ED52C-B858-45E0-951A-CE73A2459888@microsoft.com...
> > >> >I went there and ran the reg file but still no system information.
> > >> >What
> > >> > services are needed to run it?
> > >> >
> > >> > Also why is everything set on trusted zone, no matter what web site
> > >> > I
> > >> > go on.
> > >> > I have the settings in options the way there supposed to be, and I
> > >> > have
> > >> > nothing listed for trusted site too. Thanks
> > >>
> > >>
> >
> >


Re: system information won't open