Quicktime Issues>Buzzing and Crashing



KEix
07-10-2005, 01:16 AM
XP Pro
Net Framework 1.1
ATI Catalyst Control Center (combined with NF1.1 for OpenGL usage)
Quicktime 6.5.2 (first occurred with 6.5.1)
Most recent needed codecs and drivers

I can only think that my buzzing issue and crashing had begun when
implementing the Framework and ATI CCC for OpenGL.
With most trailers I come to, about a quarter/third of the way in playing,
it'll freeze and buzz something fierce. If I don't hurry and get out of the
page or close the standalone player, the window or player will crash. I have
even saved these files to my drive to play, BUT it'll do the same even though
I have movies on my drive that will not do this (in QT format).
I mentioned that MAYBE it's the sources for OpenGL due to the fact that
under my other boot login with no NF1.1 or ATI CCC, I am having no problems
playing trailers and the likes.

I have uninstalled QT fully and ALL codecs, reinstalled the application and
NEEDED codecs as they came along, but still have issues for several months.
I've also done a registry clean, fix, defrag, and opt. Also, no conflicts
with anything. I DO NOT WISH to have to reformat this main boot. It seems
to get worse everyday, to the point that it disconnects my internet and I
have to reboot (I fiddled with the streaming and MIME options within QT to no
avail).

APPLE is of no help with automated responses of unnecessary tutorials and
"contact Windows" for more support.

Any help from here is a breath of fresh air since no one in 10 CG related
forums could help with this.
Thanks in advance.

Michael T
07-10-2005, 01:16 AM
Have you tried the QuickTime Troubleshooter at
http://www.apple.com/quicktime/troubleshooting/

--
Michael

"KEix" <KEix@discussions.microsoft.com> wrote in message
news:47931B8C-332F-46BF-82B8-C5853EEF0F2B@microsoft.com...
> XP Pro
> Net Framework 1.1
> ATI Catalyst Control Center (combined with NF1.1 for OpenGL usage)
> Quicktime 6.5.2 (first occurred with 6.5.1)
> Most recent needed codecs and drivers
>
> I can only think that my buzzing issue and crashing had begun when
> implementing the Framework and ATI CCC for OpenGL.
> With most trailers I come to, about a quarter/third of the way in playing,
> it'll freeze and buzz something fierce. If I don't hurry and get out of
> the
> page or close the standalone player, the window or player will crash. I
> have
> even saved these files to my drive to play, BUT it'll do the same even
> though
> I have movies on my drive that will not do this (in QT format).
> I mentioned that MAYBE it's the sources for OpenGL due to the fact that
> under my other boot login with no NF1.1 or ATI CCC, I am having no
> problems
> playing trailers and the likes.
>
> I have uninstalled QT fully and ALL codecs, reinstalled the application
> and
> NEEDED codecs as they came along, but still have issues for several
> months.
> I've also done a registry clean, fix, defrag, and opt. Also, no conflicts
> with anything. I DO NOT WISH to have to reformat this main boot. It
> seems
> to get worse everyday, to the point that it disconnects my internet and I
> have to reboot (I fiddled with the streaming and MIME options within QT to
> no
> avail).
>
> APPLE is of no help with automated responses of unnecessary tutorials and
> "contact Windows" for more support.
>
> Any help from here is a breath of fresh air since no one in 10 CG related
> forums could help with this.
> Thanks in advance.
>

KEix
07-10-2005, 01:27 AM
Well, just an update (in case there are others out there with similiar issues).

It appears the only way I can prevent this from occurring is by disabling my
McAfee Internet Security since no configuration in the firewall can help me
and only disabling one or two things in the I.S. doesn't help. I followed
QT's troubleshooter on setting the firewall, but as mentioned before, their
directions are for V4... two versions earlier and a little different in its
set-up. But, yet I tried my best and nothing happend, really because I
couldn't find these settings in McAfee itself. I'm in no desparation to PAY
McAfee for assistance on setting the firewall specifically for QT.

Michael T
07-10-2005, 01:27 AM
Thanks for the update in the hope that others can benefit from your
findings.

"KEix" <KEix@discussions.microsoft.com> wrote in message
news:20CFD3FE-18F2-4BA4-B8D8-C08904374FD1@microsoft.com...
> Well, just an update (in case there are others out there with similar
> issues).
>
> It appears the only way I can prevent this from occurring is by disabling
> my
> McAfee Internet Security since no configuration in the firewall can help
> me
> and only disabling one or two things in the I.S. doesn't help. I followed
> QT's troubleshooter on setting the firewall, but as mentioned before,
> their
> directions are for V4... two versions earlier and a little different in
> its
> set-up. But, yet I tried my best and nothing happened, really because I
> couldn't find these settings in McAfee itself. I'm in no desperation to
> PAY
> McAfee for assistance on setting the firewall specifically for QT.


Quicktime Issues>Buzzing and Crashing