Windows XP User Account Icon keeps disappearing



Submariner70
07-10-2005, 02:16 AM
I don't think I've changed anything on my pc that would cause this. I tried
to click on my user account icon to get into my account. The first problem is
when it asks for a password I type in my usual password and it asks "did you
forget your password", I've been using the same password for a long time. SO
I restarted my pc, then the icon was TOTALLY GONE. I was able to get in under
admin and another acct that I don't really use too much. I looked under Cntl
panel/User accounts and my acct didn't show up. I retrieved a 'System Restor
point' from a week ago. I powered off my pc for a bit and then back on. The
icon was back, I ran a virus and adware scan. Thought I was okay, left my pc
alone for a bit, came back to log on and the icon was gone again. Restarted
my pc, still gone. Powered it off for a while, and it's back. It will
probably persist. Can anyone HELP???? Submariner70@Cox.Net (no spam please)

submariner70
07-10-2005, 02:20 AM
Last night I ran Adware-SE, RegCleaner, Registry Mechanic (which only
fixes so many problems on the free version) and Spybot S&D. When
Spybot was done it had me reboot. When it came back up my Icon was
STILL not there. I powered off for a few and back up. The Icon
appeared again.. WEIRD. It seems like when I power off and back on my
icon shows up and I can log in, but if I log off and let it sit I get
that 'did you forget your password' when I try to enter my password and
can't get in. Then if I restart the Icon is missing.... I don't get
this. I think it is a problem with my Registry maybe????
Submariner70


--
submariner70


Windows XP User Account Icon keeps disappearing