Saving Passwords



Dennis Marks
07-10-2005, 02:16 AM
I responded "no" to IE request to save my password for a site since I was
not sure if the login id and password were correct. Now that I know that it
is correct IE does not give me the save option again. How can I reset this
action for this site? "Prompt me to save passwords" is checked in
autocomplete.

Road_Runner
07-10-2005, 02:16 AM
Hi ... If you go into the autocomplete section again and click " clear
forum" and " clear password " option that should rabble for the prompt again


"Dennis Marks" <denmarks@yahoo.com> wrote in message
news:OH44ZiiaFHA.3132@TK2MSFTNGP09.phx.gbl...
>I responded "no" to IE request to save my password for a site since I was
>not sure if the login id and password were correct. Now that I know that it
>is correct IE does not give me the save option again. How can I reset this
>action for this site? "Prompt me to save passwords" is checked in
>autocomplete.
>
>
>

Road_Runner
07-10-2005, 02:16 AM
damn I hate this spell checker sometimes , the word rabble should be "
re-enable "


"Road_Runner" <xpnewsgroup@gmail.com> wrote in message
news:e5TtbHjaFHA.724@TK2MSFTNGP12.phx.gbl...
> Hi ... If you go into the autocomplete section again and click " clear
> forum" and " clear password " option that should rabble for the prompt
> again
>
>
> "Dennis Marks" <denmarks@yahoo.com> wrote in message
> news:OH44ZiiaFHA.3132@TK2MSFTNGP09.phx.gbl...
>>I responded "no" to IE request to save my password for a site since I was
>>not sure if the login id and password were correct. Now that I know that
>>it is correct IE does not give me the save option again. How can I reset
>>this action for this site? "Prompt me to save passwords" is checked in
>>autocomplete.
>>
>>
>>
>
>

Dennis Marks
07-10-2005, 02:16 AM
Yes, but that would clear all sites. I only want to fix one.

"Road_Runner" <xpnewsgroup@gmail.com> wrote in message
news:e5TtbHjaFHA.724@TK2MSFTNGP12.phx.gbl...
> Hi ... If you go into the autocomplete section again and click " clear
> forum" and " clear password " option that should rabble for the prompt
> again
>
>
> "Dennis Marks" <denmarks@yahoo.com> wrote in message
> news:OH44ZiiaFHA.3132@TK2MSFTNGP09.phx.gbl...
>>I responded "no" to IE request to save my password for a site since I was
>>not sure if the login id and password were correct. Now that I know that
>>it is correct IE does not give me the save option again. How can I reset
>>this action for this site? "Prompt me to save passwords" is checked in
>>autocomplete.
>>
>>
>>
>
>


Saving Passwords