Re: D and E drive have gone missing....



Mike M
07-10-2005, 01:16 AM
"Michael Cecil" wrote:

> On Thu, 5 May 2005 23:47:14 -0700, "Computer_Illiterate"
> <Computer_Illiterate@discussions.microsoft.com> wrote:
>
> >Hello...last night for some reason my D and E drive have gone missing from my
> >cmputer....I can still put CDs in but the computer wont recognise they're
> >even there....what can I do about it?
>
> Did you just uninstall some software - perhaps CD writing software or
> emulation software like Alcohol 120%? If so, read this:
> http://support.microsoft.com/default.aspx?scid=kb;%5BLN%5D;q314060
>
> --
> Michael Cecil
> http://home.comcast.net/~macecil/
> http://home.comcast.net/~safehex/
>

----------------------
I have the same problem, except just no D drive (the CD-Rom drive). he
didn't answer you but I did uninstall a video card and it's drivers. When I
put in a new card and tried to use the installion CD was when I discovered my
cd drive was missing. It does not appear in the device manager or My
Computer. The is operational in that the lights work, the draw opens and
closes. I tried another CD drive, same thing. Checked all connections, ok.

I also tried the CDGONE.zip registry patch. It did not help. I went thru the
KB procedure you noted above... I can find the registry key with no problem,
however, there are no "UpperFilter" or "LowerFilter" values. Which is the
point of that entire procedure, to delete them.

If you or anyone else has any ideas, I would certainly entertain any of them.


Re: D and E drive have gone missing....