Keyboard settings Help!!!



BJS
07-10-2005, 01:16 AM
This is drving me mad! My keyboard does not seem to be working correctly.
i.e. the @ button only works on the number 2 and the @ button looks like this
on the keyoard when pressed ".
I am assured this can be re set and is something to do with the language set
up but cannot find where or how to chnage the settting, please help.
Thanks

Mike Hall \(MS-MVP\)
07-10-2005, 01:16 AM
Go to CONTROL PANEL - REGIONAL AND LANGUAGE OPTIONS.. click on the
LANGUAGES tab.. click on the DETAILS button.. change the computer language
and keyboard to English UK.

--
Mike Hall
MVP - Windows Shell/User
http://dts-l.org/goodpost.htm





"BJS" <BJS@discussions.microsoft.com> wrote in message
news:5225D00C-4971-41AE-80F8-F65884FB35BC@microsoft.com...
> This is drving me mad! My keyboard does not seem to be working correctly.
> i.e. the @ button only works on the number 2 and the @ button looks like
> this
> on the keyoard when pressed ".
> I am assured this can be re set and is something to do with the language
> set
> up but cannot find where or how to chnage the settting, please help.
> Thanks
>

Wesley Vogel
07-10-2005, 01:16 AM
Keyboard Language...

US English is the default, change to UK or whatever.

Start | Settings | Control Panel | Regional and Language Options |
Languages tab | Details button | Settings tab |


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:5225D00C-4971-41AE-80F8-F65884FB35BC@microsoft.com,
BJS <BJS@discussions.microsoft.com> hunted and pecked:
> This is drving me mad! My keyboard does not seem to be working correctly.
> i.e. the @ button only works on the number 2 and the @ button looks like
> this on the keyoard when pressed ".
> I am assured this can be re set and is something to do with the language
> set up but cannot find where or how to chnage the settting, please help.
> Thanks


Keyboard settings Help!!!