Missing drives....



redmurphy
07-10-2005, 02:16 AM
I have lost both my dvd drives and the computer won't see my new external
drive...any ideas?

Nicoliani ™
07-10-2005, 02:16 AM
http://support.microsoft.com/default.aspx?scid=kb;en-us;314060

Protect your PC
http://www.avast.com
http://www.lavasoft.com
FREEWARE
--
---------------------------------------
http://www.fast-rewind.com
---------------------------------------



"redmurphy" wrote:

> I have lost both my dvd drives and the computer won't see my new external
> drive...any ideas?

Mike M
07-10-2005, 02:16 AM
"Nicoliani ™" wrote:

> http://support.microsoft.com/default.aspx?scid=kb;en-us;314060
>
> Protect your PC
> http://www.avast.com
> http://www.lavasoft.com
> FREEWARE
> --
> ---------------------------------------
> http://www.fast-rewind.com
> ---------------------------------------
>
>
>
> "redmurphy" wrote:
>
> > I have lost both my dvd drives and the computer won't see my new external
> > drive...any ideas?

I have the same problem, except just one drive (my only CD-Rom drive). I
uninstalled a video card and it's drivers. When I put in a new card and tried
to use the installation CD, I discovered my cd drive was missing. It does not
appear in the device manager or My Computer. The drive is operational in that
the lights work, the draw opens and closes. I tried another CD drive, same
thing. Checked all connections, ok.

I also tried the CDGONE.zip registry patch. It did not help. I went thru the
KB procedure you noted above... I can find the registry key with no problem,
however, there are no "UpperFilter" or "LowerFilter" values. Which is the
point of that entire procedure, to delete them.

Ay other ideas?

littltlejonah1999
07-10-2005, 02:23 AM
"Mike M" wrote:

>
>
> "Nicoliani ™" wrote:
>
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;314060
> >
> > Protect your PC
> > http://www.avast.com
> > http://www.lavasoft.com
> > FREEWARE
> > --
> > ---------------------------------------
> > http://www.fast-rewind.com
> > ---------------------------------------
> >
> >
> >
> > "redmurphy" wrote:
> >
> > > I have lost both my dvd drives and the computer won't see my new external
> > > drive...any ideas?
>
> I have the same problem, except just one drive (my only CD-Rom drive). I
> uninstalled a video card and it's drivers. When I put in a new card and tried
> to use the installation CD, I discovered my cd drive was missing. It does not
> appear in the device manager or My Computer. The drive is operational in that
> the lights work, the draw opens and closes. I tried another CD drive, same
> thing. Checked all connections, ok.
>
> I also tried the CDGONE.zip registry patch. It did not help. I went thru the
> KB procedure you noted above... I can find the registry key with no problem,
> however, there are no "UpperFilter" or "LowerFilter" values. Which is the
> point of that entire procedure, to delete them.
>
> Ay other ideas?

littlejonah1999 says - this definitly works - click on the registry key and
delete the upper and lower filter values - these are the same as the same as
the files 'objected to ' .


Missing drives....