How to enable BIOS USB keyboard support



swc4
07-10-2005, 02:16 AM
I have windows XP home edition, and i am using Norton Ghost 2003 to attempt
to create
a ghost image file on to a DVD disk.
During this process i am getting the following message:


Devices detected that require attention

Device Type State
------- ----- ------
Logitech - USB Receiver USB 1.1 Warning


Enable BIOS USB keyboard support to get
this device to work in the virtual partition.
Consult the documentation for your computer or use
a different keyboard connection other than USB.


Can anyone please help me with how i configure the above settings on my PC ??

I have Logitech cordless mouse and keyboard receiver.


Thanks in advance

Mr S.W.Cowlayshaw

Rich Barry
07-10-2005, 02:16 AM
You have to get into the Bios. Usually tapping or holding down the
Delete Button on the Keyboard will get you in.
But the if not the Computer's Manual will tell you. From there is
just a matter of searching for the USB Keyboard
Setting which should be Enabled. But since you are using a wireless
that may present a problem.
http://www.google.com/search?hl=en&q=How+to+get+into+the+Bios+using+a+wireless+Keyboard&btnG=Google+Search



"swc4" <swc4@discussions.microsoft.com> wrote in message
news:08F8BC32-C287-4E44-B47B-9A30D3B77663@microsoft.com...
>I have windows XP home edition, and i am using Norton Ghost 2003 to attempt
> to create
> a ghost image file on to a DVD disk.
> During this process i am getting the following message:
>
>
> Devices detected that require attention
>
> Device Type State
> ------- ----- ------
> Logitech - USB Receiver USB 1.1 Warning
>
>
> Enable BIOS USB keyboard support to get
> this device to work in the virtual partition.
> Consult the documentation for your computer or use
> a different keyboard connection other than USB.
>
>
> Can anyone please help me with how i configure the above settings on my PC
> ??
>
> I have Logitech cordless mouse and keyboard receiver.
>
>
> Thanks in advance
>
> Mr S.W.Cowlayshaw

none
07-10-2005, 02:16 AM
You can ignore that message, Ghost isn't smart enough to differentiate
between usb drives and usb keyboards/mice.

I get the same message about my HP6110 (All In One).

"swc4" <swc4@discussions.microsoft.com> wrote in message
news:08F8BC32-C287-4E44-B47B-9A30D3B77663@microsoft.com...
>I have windows XP home edition, and i am using Norton Ghost 2003 to attempt
> to create
> a ghost image file on to a DVD disk.
> During this process i am getting the following message:
>
>
> Devices detected that require attention
>
> Device Type State
> ------- ----- ------
> Logitech - USB Receiver USB 1.1 Warning
>
>
> Enable BIOS USB keyboard support to get
> this device to work in the virtual partition.
> Consult the documentation for your computer or use
> a different keyboard connection other than USB.
>
>
> Can anyone please help me with how i configure the above settings on my PC
> ??
>
> I have Logitech cordless mouse and keyboard receiver.
>
>
> Thanks in advance
>
> Mr S.W.Cowlayshaw


How to enable BIOS USB keyboard support