Pages not opening



Timax45
07-10-2005, 01:15 AM
Hi all
I am having problems opening web pages using ie6. If I clear my cache and
clear cookies and temp folders then it seems to work for about 10 pages then
it grinds to a halt. The only way that I can get the pages to open is to
constantly refresh and even this doesnt work all the time.

The problem seems to be with ms antispyware, this program has a feature
called tracks eraser which supposedly clears your surfing history, well it
does and it doesnt. It removes traces from your browser but the temp folder
is still full of cookies and temp files, the more congested this gets the
slower the pages seem to take in opening. This is now becoming very annoying
as I cannot find any advice on Google other than to empty my cookies,
history and temp files.

Below is a list of what action I have taken

I have uninstalled SP2 and reinstalled it.
I have run Adaware with full updates >>>> No Problems
I have run Spybot S&D >>>>>>> No Problems
I have run a full AV scan>>>>>>>>>> No Problems
I have run diskeeper>>>>>>>>> Fully Defragged
I have run Keylogger Hunter>>>>>> No Problems
I have run CWS Shredder >>>>>> No Problems
I have run Hijackthis >>>>>>>> No Problems

I am running win xp home SP2 on a home wireless network

I have 1mb BroadBand connection

Thanks in advance for any suggestions, I will post back if any of your tips
work

Mark L. Ferguson
07-10-2005, 01:15 AM
If any Beta software fails on your system, uninstall it.

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Timax45" <noanswer@hotmail.com> wrote in message news:%237gtWyAaFHA.3320@TK2MSFTNGP12.phx.gbl...
> Hi all
> I am having problems opening web pages using ie6. If I clear my cache and clear cookies and temp folders then it seems to work for
> about 10 pages then it grinds to a halt. The only way that I can get the pages to open is to constantly refresh and even this
> doesnt work all the time.
>
> The problem seems to be with ms antispyware, this program has a feature called tracks eraser which supposedly clears your surfing
> history, well it does and it doesnt. It removes traces from your browser but the temp folder is still full of cookies and temp
> files, the more congested this gets the slower the pages seem to take in opening. This is now becoming very annoying as I cannot
> find any advice on Google other than to empty my cookies, history and temp files.
>
> Below is a list of what action I have taken
>
> I have uninstalled SP2 and reinstalled it.
> I have run Adaware with full updates >>>> No Problems
> I have run Spybot S&D >>>>>>> No Problems
> I have run a full AV scan>>>>>>>>>> No Problems
> I have run diskeeper>>>>>>>>> Fully Defragged
> I have run Keylogger Hunter>>>>>> No Problems
> I have run CWS Shredder >>>>>> No Problems
> I have run Hijackthis >>>>>>>> No Problems
>
> I am running win xp home SP2 on a home wireless network
>
> I have 1mb BroadBand connection
>
> Thanks in advance for any suggestions, I will post back if any of your tips work
>

Maurice N ~ MVP
07-10-2005, 01:15 AM
Bring up My Computer (or Windows Explorer) and check on amount of free hard
drive space.
In Internet Explorer, check on the size of your Temp internet cache folder.
You may just have a too small allocation for temp IE usage.

Look in your IE6 Tools/Internet Options/"ADVANCED" Tab/ Scroll down to
Security section. Look for a line and turn on (check) "Empty temporary
Internet Files folder when browser is closed". Apply changes. press OK.
Make a clean exit, to have it save these settings.


Be aware, on XP, the temp internet files are at something like this:
C:\Documents and Settings\UR-LOGON-USER-NAME\Lo­cal Settings\Temporary
Internet Files


Suggestion: Run a Disk Cleanup now ! Start menu/all
programs/accessories/System
Tools.


Also, do some searching / reading at the IE6 newsgroup.
These links are for your newsreader / Outlook Express.
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6.browser


Take a good look at MVP Sandi Hardmeier's site, where you'll find tons of
tips on IE browser

http://inetexplorer.mvps.org/ie.html

http://inetexplorer.mvps.org/archive/

Info on the MS beta AntiSpyware is widely discussed on the Microsoft
AntiSpyware newsgroups:
http://communities.microsoft.com/newsgroups/default.asp?ICP=spyware&sLCID=us


HTH
--
Maurice N
MVP Windows - Shell / User
---

"Timax45" wrote
> Hi all
> I am having problems opening web pages using ie6. If I clear my cache and
> clear cookies and temp folders then it seems to work for about 10 pages
> then it grinds to a halt. The only way that I can get the pages to open is
> to constantly refresh and even this doesnt work all the time.
>
> The problem seems to be with ms antispyware, this program has a feature
> called tracks eraser which supposedly clears your surfing history, well it
> does and it doesnt. It removes traces from your browser but the temp
> folder is still full of cookies and temp files, the more congested this
> gets the slower the pages seem to take in opening. This is now becoming
> very annoying as I cannot find any advice on Google other than to empty my
> cookies, history and temp files.
>
> Below is a list of what action I have taken
>
> I have uninstalled SP2 and reinstalled it.
> I have run Adaware with full updates >>>> No Problems
> I have run Spybot S&D >>>>>>> No Problems
> I have run a full AV scan>>>>>>>>>> No Problems
> I have run diskeeper>>>>>>>>> Fully Defragged
> I have run Keylogger Hunter>>>>>> No Problems
> I have run CWS Shredder >>>>>> No Problems
> I have run Hijackthis >>>>>>>> No Problems
>
> I am running win xp home SP2 on a home wireless network
>
> I have 1mb BroadBand connection
>
> Thanks in advance for any suggestions, I will post back if any of your
> tips work
>


Pages not opening