Automatic file copying in "My Computer"



A.J.
07-10-2005, 02:15 AM
When browsing a folder's contents while using "My Computer", if I hold down
the Control key to select more than one file, Windows automatically assumes
that I want to make copies of those selected files. So it goes ahead makes
copies of those files in the same folder.
If I don't want Windows to automatically copy multiple selected files, is
there a way to disable the automatic copying?

Ted Zieglar
07-10-2005, 02:15 AM
Hold your hand steady when selecting files.

When your hand moves, the mouse moves and Windows thinks you want to copy
the files to the new location.

--
Ted Zieglar
"You can do it if you try."

"A.J." <dragonfly874@yahoo.com> wrote in message
news:O4$7kj6ZFHA.3356@TK2MSFTNGP15.phx.gbl...
> When browsing a folder's contents while using "My Computer", if I hold
down
> the Control key to select more than one file, Windows automatically
assumes
> that I want to make copies of those selected files. So it goes ahead makes
> copies of those files in the same folder.
> If I don't want Windows to automatically copy multiple selected files, is
> there a way to disable the automatic copying?
>
>

Richard Urban
07-10-2005, 02:15 AM
Control/drag make a copy. Stop moving the file after you highlight it

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"A.J." <dragonfly874@yahoo.com> wrote in message
news:O4$7kj6ZFHA.3356@TK2MSFTNGP15.phx.gbl...
> When browsing a folder's contents while using "My Computer", if I hold
> down the Control key to select more than one file, Windows automatically
> assumes that I want to make copies of those selected files. So it goes
> ahead makes copies of those files in the same folder.
> If I don't want Windows to automatically copy multiple selected files, is
> there a way to disable the automatic copying?
>


Automatic file copying in "My Computer"