Windows do not maximize/hide behind other windows on desktop



Amanda George
07-10-2005, 01:15 AM
I have Windows XP SP1. When a user opens a new window, sometimes it hides
behind other open windows. The item appears in the taskbar but doesn't open
directly in a window on the desktop. When you click on the item in the
taskbar it doesn't maximize until you minimize the other open windows...I
checked the user's taskbar settings and unchecked the setting to "keep the
task bar on top of other windows" but that didn't solve the problem. This
problemmost likely occurs when minimizing the RDP connection. I checked the
RDP connection window settings, but could not find any relevant options to
change. I installed the newest RDP client on the computer, and the problem
still occurred. This is very strange behavior.
The old RDP client version came packaged with Windows XP SP1 and its version
is 5.1.2600.1106.
New Version installed: 5.2.3790.0
I have other users on Win XPSP1 with the same problem. Please advise, thank
you.

Mark L. Ferguson
07-10-2005, 01:15 AM
Taskbar Repair Tool Plus!: http://www.kellys-korner-xp.com/taskbarplus!.htm


--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Amanda George" <AmandaGeorge@discussions.microsoft.com> wrote in message news:AD5ECBD4-47B0-4288-ACB3-C4DCB0CA456C@microsoft.com...
>I have Windows XP SP1. When a user opens a new window, sometimes it hides
> behind other open windows. The item appears in the taskbar but doesn't open
> directly in a window on the desktop. When you click on the item in the
> taskbar it doesn't maximize until you minimize the other open windows...I
> checked the user's taskbar settings and unchecked the setting to "keep the
> task bar on top of other windows" but that didn't solve the problem. This
> problemmost likely occurs when minimizing the RDP connection. I checked the
> RDP connection window settings, but could not find any relevant options to
> change. I installed the newest RDP client on the computer, and the problem
> still occurred. This is very strange behavior.
> The old RDP client version came packaged with Windows XP SP1 and its version
> is 5.1.2600.1106.
> New Version installed: 5.2.3790.0
> I have other users on Win XPSP1 with the same problem. Please advise, thank
> you.
>


Windows do not maximize/hide behind other windows on desktop