problems with ati mobility radeon 9200



alfredo
07-10-2005, 02:15 AM
I have a sony vaio vgn-s260. Like 4 weeks ago it started shutting down
continually. The only solution I found is to uninstall or completly remove
the video drivers. I am looking for a solution in windows, where they say me
to go sony, where they send me to ati, where they send me to sony.
I have xp sp2, and my guess is that the problem strated when upgrading xp.

Can someone help me?

Cari \(MS-MVP\)
07-10-2005, 02:15 AM
They should be at the Sony website.

Here's why. Each mobility chip can be a different configuration and only
Sony know exactly what they have ordered from ATI. Therefore Sony are
responsible for the drivers. A mobility chip on a Sony can be completely
different from what looks to be the same mobility chip on a (example)
Toshiba.
--
Cari
(MS-MVP Printing & Imaging)

"alfredo" <alfredo@discussions.microsoft.com> wrote in message
news:00731FB0-9590-43A8-947C-EAF67BF5AEA0@microsoft.com...
>I have a sony vaio vgn-s260. Like 4 weeks ago it started shutting down
> continually. The only solution I found is to uninstall or completly remove
> the video drivers. I am looking for a solution in windows, where they say
> me
> to go sony, where they send me to ati, where they send me to sony.
> I have xp sp2, and my guess is that the problem strated when upgrading xp.
>
> Can someone help me?

alfredo
07-10-2005, 02:15 AM
The case is that they do not have them there. any case, thanks. I thought
someone could have the same problem.

"Cari (MS-MVP)" wrote:

> They should be at the Sony website.
>
> Here's why. Each mobility chip can be a different configuration and only
> Sony know exactly what they have ordered from ATI. Therefore Sony are
> responsible for the drivers. A mobility chip on a Sony can be completely
> different from what looks to be the same mobility chip on a (example)
> Toshiba.
> --
> Cari
> (MS-MVP Printing & Imaging)
>
> "alfredo" <alfredo@discussions.microsoft.com> wrote in message
> news:00731FB0-9590-43A8-947C-EAF67BF5AEA0@microsoft.com...
> >I have a sony vaio vgn-s260. Like 4 weeks ago it started shutting down
> > continually. The only solution I found is to uninstall or completly remove
> > the video drivers. I am looking for a solution in windows, where they say
> > me
> > to go sony, where they send me to ati, where they send me to sony.
> > I have xp sp2, and my guess is that the problem strated when upgrading xp.
> >
> > Can someone help me?
>
>
>


problems with ati mobility radeon 9200