IIS 5.1 and Firewall settings



Dave4578
07-10-2005, 01:15 AM
I thought this would be a simple project. For security reasons, I decided to
remove files from a shared folder on a machine in our network and, instead,
install IIS 5.1 ftp service on my machine to allow secured access to those
employees who needed access. Now, the ftp service works perfectly... until I
apply the Windows firewall in SP2. For some reason, I can't find a way to
open it to those workstations who need the access. My firewall settings
indicate that port 137 is open (the Pfirewall.log shows this to be the port
used). As long as the firewall is turned 'off', all is perfect. What am I
doing wrong??

Royce
07-10-2005, 01:15 AM
right click "my network places" > goto properties > right click on "local
area connection" > goto properties > click the advanced tab > goto settings >
click the check box for the ftp server.

Also ftp uses ports 20 & 21

"Dave4578" wrote:

> I thought this would be a simple project. For security reasons, I decided to
> remove files from a shared folder on a machine in our network and, instead,
> install IIS 5.1 ftp service on my machine to allow secured access to those
> employees who needed access. Now, the ftp service works perfectly... until I
> apply the Windows firewall in SP2. For some reason, I can't find a way to
> open it to those workstations who need the access. My firewall settings
> indicate that port 137 is open (the Pfirewall.log shows this to be the port
> used). As long as the firewall is turned 'off', all is perfect. What am I
> doing wrong??
>
>

DJ
07-10-2005, 01:15 AM
Royce,
Yes, my machine already has an 'ftp' service installed in the firewall
config area you mentioned and I had checked it during the config session.
When I checked the 'details' section, port 21 was shaded as it was set up in
default. Our network is DHCP and it appears as though each separate machine
that is accessing the ftp site is accessing through a different access port
(137, 138, from firewall log file).

"Royce" wrote:

> right click "my network places" > goto properties > right click on "local
> area connection" > goto properties > click the advanced tab > goto settings >
> click the check box for the ftp server.
>
> Also ftp uses ports 20 & 21
>
> "Dave4578" wrote:
>
> > I thought this would be a simple project. For security reasons, I decided to
> > remove files from a shared folder on a machine in our network and, instead,
> > install IIS 5.1 ftp service on my machine to allow secured access to those
> > employees who needed access. Now, the ftp service works perfectly... until I
> > apply the Windows firewall in SP2. For some reason, I can't find a way to
> > open it to those workstations who need the access. My firewall settings
> > indicate that port 137 is open (the Pfirewall.log shows this to be the port
> > used). As long as the firewall is turned 'off', all is perfect. What am I
> > doing wrong??
> >
> >


IIS 5.1 and Firewall settings