USB devices



L.White
07-10-2005, 02:14 AM
Hello everyone,

I have a Sony camera and docking station connected to a Windows XP
machine. When you first plug the camera into the docking station you have a
pop up from XP asking how you wish to handle the new device. Options include
open as folder, autoplay, and take no action. The first time a device is
connected to XP it also includes a check box asking if you want to always
take the action selected. I clicked on the 'take no action' option and
clicked the check box to make the system always take this action. Then, I
unplugged the camera and did it again to insure that I had done everything
correctly. XP showed the pop up again when I re-connected the camera but the
check box for always take this action was no longer present.
My next step was to connect and then right click on the Sony drive that
was listed in the Windows explorer. There is an autoplay tab that I also set
to always take no action. When I tested I again had the same question pop up
from XP.
Sony support for the computer and for the camera stated that this camera
does not create the correct linking so that XP will always be able to carry
out the directions. However, it does create enough of a link to remember
that XP has already been told to always take the same action. The autoplay
tab has not changed in explorer.
What I am looking for is a way to set all USB devices that are ever
hooked to this individual machine to take no action when a new device is
connected. Is this possible? What I want is for the pop up from XP to stop
coming up and if I open Windows explorer I will still be able to see the
drive.
Can anyone help me please?

LWhite

Mark L. Ferguson
07-10-2005, 02:15 AM
No. You would need a better driver.

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"L.White" <lwhite@appliedcomposites.com> wrote in message news:urMgjYgZFHA.2520@TK2MSFTNGP09.phx.gbl...
> Hello everyone,
>
> I have a Sony camera and docking station connected to a Windows XP machine. When you first plug the camera into the docking
> station you have a pop up from XP asking how you wish to handle the new device. Options include open as folder, autoplay, and take
> no action. The first time a device is connected to XP it also includes a check box asking if you want to always take the action
> selected. I clicked on the 'take no action' option and clicked the check box to make the system always take this action. Then, I
> unplugged the camera and did it again to insure that I had done everything correctly. XP showed the pop up again when I
> re-connected the camera but the check box for always take this action was no longer present.
> My next step was to connect and then right click on the Sony drive that was listed in the Windows explorer. There is an
> autoplay tab that I also set to always take no action. When I tested I again had the same question pop up from XP.
> Sony support for the computer and for the camera stated that this camera does not create the correct linking so that XP will
> always be able to carry out the directions. However, it does create enough of a link to remember that XP has already been told to
> always take the same action. The autoplay tab has not changed in explorer.
> What I am looking for is a way to set all USB devices that are ever hooked to this individual machine to take no action when a
> new device is connected. Is this possible? What I want is for the pop up from XP to stop coming up and if I open Windows explorer
> I will still be able to see the drive.
> Can anyone help me please?
>
> LWhite
>


USB devices