Re: My Virtual Memory is low!!!! Help



dan britchford
07-10-2005, 01:14 AM
Hi, being on an XP system allows you cetain access to change your
virtual memory though it will require a restart after you have changed
the value of memory wanted. heres a step by step guide i wrote to help
you make the changes you need:
1. open up the 'Start' menu.
2. enter the control panel.
3. click on the option 'Performance and Maintenance'.
4. click 'System'.
5. in the 'System Properties' menu that opens up click on the tab named
'Advanced'.
6. under the Performance section click 'Settings'.
7. in the box that appears called 'Performance Settings' click the
'Advanced' tab.
8. under the section named 'Virtual Memory' click the box named
'Change'.
9. change the initial size and maximum size to whatever value you feel
necessary, i personally allow a Gigabyte of virtual memory, this value
being presented in the box as 1000.
10. accept the pop-up reboot box when it appears if you have changed
the virtual memory value.

I hope this helps you with your problem :) . Any further help need
please feel free to contact me.


--
dan britchfordPosted from http://www.pcreview.co.uk/ newsgroup access

Bert Kinney
07-10-2005, 01:14 AM
Hi Dan,

I think you may find this article on VM helpful.
Virtual Memory in Windows XP
http://aumha.org/win5/a/xpvm.php

--
Regards,
Bert Kinney MS-MVP Shell/User
http://dts-l.org/

dan britchford wrote:
> Hi, being on an XP system allows you cetain access to
> change your virtual memory though it will require a
> restart after you have changed the value of memory
> wanted. heres a step by step guide i wrote to help you
> make the changes you need:
> 1. open up the 'Start' menu.
> 2. enter the control panel.
> 3. click on the option 'Performance and Maintenance'.
> 4. click 'System'.
> 5. in the 'System Properties' menu that opens up click on
> the tab named 'Advanced'.
> 6. under the Performance section click 'Settings'.
> 7. in the box that appears called 'Performance Settings'
> click the 'Advanced' tab.
> 8. under the section named 'Virtual Memory' click the box
> named 'Change'.
> 9. change the initial size and maximum size to whatever
> value you feel necessary, i personally allow a Gigabyte
> of virtual memory, this value being presented in the box
> as 1000.
> 10. accept the pop-up reboot box when it appears if you
> have changed the virtual memory value.
>
> I hope this helps you with your problem :) . Any further
> help need please feel free to contact me.


Re: My Virtual Memory is low!!!! Help