Keyboard trouble - the saga continues



bbmariah
07-10-2005, 02:14 AM
Thanks to those of you who replied to my earlier messages ("Keyboard
trouble and uncontrollable cursor" and "Help! (please read)") ...

At the moment, there seem to be two possible courses of action:

(1) switch off the *microphone function*; or
(2) update my *keyboard driver*.

Re: (1), I can't seem to find the place to do that. As I mentioned in
another post, I've located the place to adjust the settings, but I
can't see to find anywhere where I can turn it off.

Re: (2), I have a feeling that a new driver may be the key. The
keyboard is no longer registering any input. But I'm just not sure
where to get a new driver.

Any help on either of these would be much appreciated!

Thanks.

b_b_mariah<at>yahoo<dot>co<dot>uk


--
bbmariah
------------------------------------------------------------------------
bbmariah's Profile: http://www.msusenet.com/member.php?userid=1649
View this thread: http://www.msusenet.com/t-1870476352

Mark L. Ferguson
07-10-2005, 02:14 AM
I've not read your other posts.

If you have the language bar running in the taskbar (properties, toolbars, check it to show it) you may have the mic listening for
speech input, causing a delay in typing. I suggest going to the "Regional and Language settings" applet in control panel Language
Tab, Details button, Preferences, Language Bar button put a check in the box to "turn off advanced text services"

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"bbmariah" <bbmariah.1pu9gw@no-mx.msusenet.com> wrote in message news:bbmariah.1pu9gw@no-mx.msusenet.com...
>
> Thanks to those of you who replied to my earlier messages ("Keyboard
> trouble and uncontrollable cursor" and "Help! (please read)") ...
>
> At the moment, there seem to be two possible courses of action:
>
> (1) switch off the *microphone function*; or
> (2) update my *keyboard driver*.
>
> Re: (1), I can't seem to find the place to do that. As I mentioned in
> another post, I've located the place to adjust the settings, but I
> can't see to find anywhere where I can turn it off.
>
> Re: (2), I have a feeling that a new driver may be the key. The
> keyboard is no longer registering any input. But I'm just not sure
> where to get a new driver.
>
> Any help on either of these would be much appreciated!
>
> Thanks.
>
> b_b_mariah<at>yahoo<dot>co<dot>uk
>
>
> --
> bbmariah
> ------------------------------------------------------------------------
> bbmariah's Profile: http://www.msusenet.com/member.php?userid=1649
> View this thread: http://www.msusenet.com/t-1870476352
>


Keyboard trouble - the saga continues