Problem with speakers



CYNT
07-10-2005, 02:13 AM
I just installed Windows XP with SP2 and I cannot get my speakers to work.

I have gone to the sounds and devices: The speaker buttons are not
accessible, I cannot play the computer sounds and I get two different error
messages-one tells me that there are not mixer devices when I try to test the
speech and the other tells me that my sound card may be in use when I try to
play the computer sounds.

The speakers are plugged in and they are working. When I turn the sound up
I hear static, but still nothing plays.

I also went into DirectX diagnostics(I could not think of anything else to
do) and under the sound tab, when I ran the test, I got a message that says
that the request failed because some DirectSound resource, like the priority
level, was in use by another caller.

I installed XP without partitioning drives. I just installed it over
Windows 98.

CAN ANYONE HELP ME WITH THIS?

Thanks,

Cynt

Unrepper
07-10-2005, 02:13 AM
"CYNT" wrote:

> I just installed Windows XP with SP2 and I cannot get my speakers to work.
>
> I have gone to the sounds and devices: The speaker buttons are not
> accessible, I cannot play the computer sounds and I get two different error
> messages-one tells me that there are not mixer devices when I try to test the
> speech and the other tells me that my sound card may be in use when I try to
> play the computer sounds.
>
> The speakers are plugged in and they are working. When I turn the sound up
> I hear static, but still nothing plays.
>
> I also went into DirectX diagnostics(I could not think of anything else to
> do) and under the sound tab, when I ran the test, I got a message that says
> that the request failed because some DirectSound resource, like the priority
> level, was in use by another caller.
>
> I installed XP without partitioning drives. I just installed it over
> Windows 98.
>
> CAN ANYONE HELP ME WITH THIS?
>
> Thanks,
>
> Cynt

Right click My computer, select Manage, click on Device Manager, scroll down
to Sound, Video and Game Controllers. If you see exclamation points w/yellow
signs on any sound devices that would be the problem. Right clik on one and
select Properties, click on the driver tab and check if the driver is
working, if not install the driver by following the propmts. Post back if
you need further assistance.

CYNT
07-10-2005, 02:13 AM
I did what you suggested and there are no yellow exclamation points by any of
the devices. Any other suggestions?

Cynt

"Unrepper" wrote:

>
>
> "CYNT" wrote:
>
> > I just installed Windows XP with SP2 and I cannot get my speakers to work.
> >
> > I have gone to the sounds and devices: The speaker buttons are not
> > accessible, I cannot play the computer sounds and I get two different error
> > messages-one tells me that there are not mixer devices when I try to test the
> > speech and the other tells me that my sound card may be in use when I try to
> > play the computer sounds.
> >
> > The speakers are plugged in and they are working. When I turn the sound up
> > I hear static, but still nothing plays.
> >
> > I also went into DirectX diagnostics(I could not think of anything else to
> > do) and under the sound tab, when I ran the test, I got a message that says
> > that the request failed because some DirectSound resource, like the priority
> > level, was in use by another caller.
> >
> > I installed XP without partitioning drives. I just installed it over
> > Windows 98.
> >
> > CAN ANYONE HELP ME WITH THIS?
> >
> > Thanks,
> >
> > Cynt
>
> Right click My computer, select Manage, click on Device Manager, scroll down
> to Sound, Video and Game Controllers. If you see exclamation points w/yellow
> signs on any sound devices that would be the problem. Right clik on one and
> select Properties, click on the driver tab and check if the driver is
> working, if not install the driver by following the propmts. Post back if
> you need further assistance.

Byte
07-10-2005, 02:13 AM
Your soundcard drivers are for Win98 and not XP. You'll need to go to the
manufacturers website and download the XP compatible drivers for your
soundcard so your speakers and sound system to work properly.
--
Some days you're the windshield,
some days you're the bug.


"CYNT" wrote:

> I just installed Windows XP with SP2 and I cannot get my speakers to work.
>
> I have gone to the sounds and devices: The speaker buttons are not
> accessible, I cannot play the computer sounds and I get two different error
> messages-one tells me that there are not mixer devices when I try to test the
> speech and the other tells me that my sound card may be in use when I try to
> play the computer sounds.
>
> The speakers are plugged in and they are working. When I turn the sound up
> I hear static, but still nothing plays.
>
> I also went into DirectX diagnostics(I could not think of anything else to
> do) and under the sound tab, when I ran the test, I got a message that says
> that the request failed because some DirectSound resource, like the priority
> level, was in use by another caller.
>
> I installed XP without partitioning drives. I just installed it over
> Windows 98.
>
> CAN ANYONE HELP ME WITH THIS?
>
> Thanks,
>
> Cynt


Problem with speakers