How do you stop cpu from trying to connect to a network



detroit03
07-10-2005, 02:13 AM
At one point i had a router connected to my computer, and now i dont.
Unfortunately everytime i start my cpu up, it tries to connect to a local
area connection. Eventually i get the message pop up limited or no
connectivity. My problem really isnt with the message. Its the delay with
startup because it is trying to connect to something that is no longer there.

Rich Barry
07-10-2005, 02:13 AM
Go to Start>Run type: msconfig click Ok select Startup Uncheck
entry there.
"detroit03" <detroit03@discussions.microsoft.com> wrote in message
news:CF850E88-56D7-4A29-BFF9-F516C65F0B46@microsoft.com...
> At one point i had a router connected to my computer, and now i dont.
> Unfortunately everytime i start my cpu up, it tries to connect to a local
> area connection. Eventually i get the message pop up limited or no
> connectivity. My problem really isnt with the message. Its the delay with
> startup because it is trying to connect to something that is no longer
> there.


How do you stop cpu from trying to connect to a network