Sagem Broadband Modem affecting Standby operation



PeterC
07-10-2005, 02:13 AM
I have recently installed Tiscali Broadband using a Sagem 800 modem. I find
that the computer hangs when brought out of standby. I understand that a
problem similar to this which was fixed by SP2. I have tried using different
USB ports and altering the power management options of the USB port. I find
that I can bring it out of standby normally if I unplug the modem from the
port.
I posted a similar question a couple of days ago, but can't find it, and
have not been notified of any reply.

Mark L. Ferguson
07-10-2005, 02:13 AM
Bios problems with ACPI, or with corrupt or drivers that need update can only be fixed with an upgrade of those files.

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"PeterC" <PeterC@discussions.microsoft.com> wrote in message news:615206F7-81EB-4B50-9AFE-AEF2F78E320F@microsoft.com...
>I have recently installed Tiscali Broadband using a Sagem 800 modem. I find
> that the computer hangs when brought out of standby. I understand that a
> problem similar to this which was fixed by SP2. I have tried using different
> USB ports and altering the power management options of the USB port. I find
> that I can bring it out of standby normally if I unplug the modem from the
> port.
> I posted a similar question a couple of days ago, but can't find it, and
> have not been notified of any reply.


Sagem Broadband Modem affecting Standby operation