Dial Up Modem Icon Problems



Noog
07-10-2005, 02:13 AM
Hello all,

I am currently running Microsoft Windows XP Home Edition. The problem I am
having is as follows:

I can dial up to the internet and the connection works fine. The problem is
that once connected an icon is not appearing in the notification area even
though that option is ticked in the properties field. Also, in the "Network
Connections" area, even though the connection is active it appears as
disconnected. The only way I can disconnect is to turn the modem off
manually.

I hope someone can help as this is quite frustrating! I have tried deleting
connections and reestablishing them using the wizard but this has not helped
either.

Thanks,

Noog

Mark L. Ferguson
07-10-2005, 02:13 AM
Your modem needs a better driver.

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Noog" <Noog@discussions.microsoft.com> wrote in message news:D108D0C7-1452-4D74-BD2C-5B5C73BA075B@microsoft.com...
> Hello all,
>
> I am currently running Microsoft Windows XP Home Edition. The problem I am
> having is as follows:
>
> I can dial up to the internet and the connection works fine. The problem is
> that once connected an icon is not appearing in the notification area even
> though that option is ticked in the properties field. Also, in the "Network
> Connections" area, even though the connection is active it appears as
> disconnected. The only way I can disconnect is to turn the modem off
> manually.
>
> I hope someone can help as this is quite frustrating! I have tried deleting
> connections and reestablishing them using the wizard but this has not helped
> either.
>
> Thanks,
>
> Noog


Dial Up Modem Icon Problems