SP2 not installing on Windows XP Professional



lngbrds021
07-10-2005, 01:12 AM
I am not able to install SP2 on Pro. When the installer starts and begins
the back-up, I get an error saying
SP2 setup could not backup registry key
HKCR\.DVR-MS
To file C:\windows\$ntservicepackUninstall$\Reg00013
Any info would help...this isn't the only error I get as well...when
ignoring this error I get similar ones after...Also have another problem that
might be related....
This one goes as follows...when opening any folder in Pro an error comes up
that says
Error
Explorer!
and you either click OK or close the window. The folder still opens, this is
a real nussiance than does damage
Thanks

Rob Fowler [MSFT]
07-10-2005, 01:12 AM
Hi:

I found a Knowledge Base article that seems applicable to your first problem:

http://support.microsoft.com/default.aspx?scid=kb;en-us;873148

Once you are able to install SP2, you may find that the other problem goes
away; however, if it doesn't, I recommend posting that as a separate issue.

Regards,
Rob

This post is provided "AS IS", with no warranty and conferring no rights.

"lngbrds021" wrote:

> I am not able to install SP2 on Pro. When the installer starts and begins
> the back-up, I get an error saying
> SP2 setup could not backup registry key
> HKCR\.DVR-MS
> To file C:\windows\$ntservicepackUninstall$\Reg00013
> Any info would help...this isn't the only error I get as well...when
> ignoring this error I get similar ones after...Also have another problem that
> might be related....
> This one goes as follows...when opening any folder in Pro an error comes up
> that says
> Error
> Explorer!
> and you either click OK or close the window. The folder still opens, this is
> a real nussiance than does damage
> Thanks
>


SP2 not installing on Windows XP Professional