Numerous registry errors in windows xp - please help



Paula Allton
07-10-2005, 02:12 AM
Hi, All,

System: windows xp, 256 ram (should be 512 but the add'l ram the computer
fix-it place installed is not working),
20 g HD with 20 g slave, AMD athlon processor with 1.5 GHz.

I recently installed a Linksys wireless G router and usb adapter. The
router software went on without a hitch, but
after installing the adapter software I began to have numerous problems,
including program hangups and many registry errors.
I had a wireless b adapter installed previously, so thought there might be a
conflict between the two. I tried to uninstall
the b software, but had error codes and the uninstall program would not
remove it. I went to the Linksys website and
found instructions for how to remove it from the registry manually.

I finally reformatted my C drive and reinstalled windows xp and all
software. Registry errors (87) are still present with
many of them dealing with 'uninstall' programs. Since I reinstalled the
wireless adapter software then, I went back and
reformatted again and reinstalled everything WITHOUT wireless adapter
software this time (I just hardwired into the
router and am using it that way). However, programs freeze and shut down,
and I know I will find more problems
with all those registry errors present.

Oh, yes, windows xp is home edition, came from the fix-it place when they
installed a new mother board (and the ram chip),
and says for dist. with a new pc only.

Is my windows disk corrupt?
Is this a "upgrade" cd since I had 98SE installed before the new
motherboard?
Do I need to install 98SE first, then use the XP disk?
Should I just dropkick this system into the lake behind my house?

Any help very much appreciated.

Paula

bumtracks
07-10-2005, 02:12 AM
I dunno but - After a format and install, you should not have registry
errors - would think you probably need to look at and fix the hardware or
bios settings, and maybe install motherboard specific drivers after doing
another format and before the install. Did you remove the bad memory
module or try resetting it - might have simply wiggled loose when you
moved and possibly flexed the computer case.

"Paula Allton" <pallton@swfla.rr.com> wrote in message
news:GeFle.57244$w15.36826@tornado.tampabay.rr.com...
> Hi, All,
>
> System: windows xp, 256 ram (should be 512 but the add'l ram the computer
> fix-it place installed is not working),
> 20 g HD with 20 g slave, AMD athlon processor with 1.5 GHz.
>
> I recently installed a Linksys wireless G router and usb adapter. The
> router software went on without a hitch, but
> after installing the adapter software I began to have numerous problems,
> including program hangups and many registry errors.
> I had a wireless b adapter installed previously, so thought there might be
> a
> conflict between the two. I tried to uninstall
> the b software, but had error codes and the uninstall program would not
> remove it. I went to the Linksys website and
> found instructions for how to remove it from the registry manually.
>
> I finally reformatted my C drive and reinstalled windows xp and all
> software. Registry errors (87) are still present with
> many of them dealing with 'uninstall' programs. Since I reinstalled the
> wireless adapter software then, I went back and
> reformatted again and reinstalled everything WITHOUT wireless adapter
> software this time (I just hardwired into the
> router and am using it that way). However, programs freeze and shut down,
> and I know I will find more problems
> with all those registry errors present.
>
> Oh, yes, windows xp is home edition, came from the fix-it place when they
> installed a new mother board (and the ram chip),
> and says for dist. with a new pc only.
>
> Is my windows disk corrupt?
> Is this a "upgrade" cd since I had 98SE installed before the new
> motherboard?
> Do I need to install 98SE first, then use the XP disk?
> Should I just dropkick this system into the lake behind my house?
>
> Any help very much appreciated.
>
> Paula
>
>


Numerous registry errors in windows xp - please help