New Windows



Country Boy
07-10-2005, 02:11 AM
Hi

I don't know how I did it but my computer suddenly started trying to
"search" when clicking on a shortcut i.e. My Documents (desktop shortcut)
would open up the "Search Files & Folders" window. I have managed to change
that back to actually opening up the desired location but trying to open a
file within that location results in all opening in new windows rather than
in the same window. I have checked the folder options and this is set to
"open in same window" but it doesn't seem to be following that command. I
usually end up with a dozen or so "new windows" open and it is getting really
annoying!!

I would appreciate some advice on getting things to how they should be.

--
Ta!

Country Boy

Ramesh, MS-MVP
07-10-2005, 02:11 AM
Click Start/Run and type this command to fix this problem:
(Tip from David Candy)

regsvr32 /i shell32.dll

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Country Boy" <CountryBoy@discussions.microsoft.com> wrote in message
news:D3924D92-5DB5-486C-8DE0-EFABAA351F15@microsoft.com...
> Hi
>
> I don't know how I did it but my computer suddenly started trying to
> "search" when clicking on a shortcut i.e. My Documents (desktop shortcut)
> would open up the "Search Files & Folders" window. I have managed to
> change
> that back to actually opening up the desired location but trying to open a
> file within that location results in all opening in new windows rather
> than
> in the same window. I have checked the folder options and this is set to
> "open in same window" but it doesn't seem to be following that command. I
> usually end up with a dozen or so "new windows" open and it is getting
> really
> annoying!!
>
> I would appreciate some advice on getting things to how they should be.
>
> --
> Ta!
>
> Country Boy

RikkiBoi
07-10-2005, 02:16 AM
Thankyou so much for that advice. I was having the same problem, and your
solution worked immediately.

"Ramesh, MS-MVP" wrote:

>
> Click Start/Run and type this command to fix this problem:
> (Tip from David Candy)
>
> regsvr32 /i shell32.dll
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Country Boy" <CountryBoy@discussions.microsoft.com> wrote in message
> news:D3924D92-5DB5-486C-8DE0-EFABAA351F15@microsoft.com...
> > Hi
> >
> > I don't know how I did it but my computer suddenly started trying to
> > "search" when clicking on a shortcut i.e. My Documents (desktop shortcut)
> > would open up the "Search Files & Folders" window. I have managed to
> > change
> > that back to actually opening up the desired location but trying to open a
> > file within that location results in all opening in new windows rather
> > than
> > in the same window. I have checked the folder options and this is set to
> > "open in same window" but it doesn't seem to be following that command. I
> > usually end up with a dozen or so "new windows" open and it is getting
> > really
> > annoying!!
> >
> > I would appreciate some advice on getting things to how they should be.
> >
> > --
> > Ta!
> >
> > Country Boy
>
>

Ramesh, MS-MVP
07-10-2005, 02:16 AM
You're welcome. Kudos to David.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"RikkiBoi" <RikkiBoi@discussions.microsoft.com> wrote in message
news:9B97F686-BAB6-49CE-8E44-B8D526C2420E@microsoft.com...
> Thankyou so much for that advice. I was having the same problem, and your
> solution worked immediately.
>
> "Ramesh, MS-MVP" wrote:
>
>>
>> Click Start/Run and type this command to fix this problem:
>> (Tip from David Candy)
>>
>> regsvr32 /i shell32.dll
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Country Boy" <CountryBoy@discussions.microsoft.com> wrote in message
>> news:D3924D92-5DB5-486C-8DE0-EFABAA351F15@microsoft.com...
>> > Hi
>> >
>> > I don't know how I did it but my computer suddenly started trying to
>> > "search" when clicking on a shortcut i.e. My Documents (desktop
>> > shortcut)
>> > would open up the "Search Files & Folders" window. I have managed to
>> > change
>> > that back to actually opening up the desired location but trying to
>> > open a
>> > file within that location results in all opening in new windows rather
>> > than
>> > in the same window. I have checked the folder options and this is set
>> > to
>> > "open in same window" but it doesn't seem to be following that command.
>> > I
>> > usually end up with a dozen or so "new windows" open and it is getting
>> > really
>> > annoying!!
>> >
>> > I would appreciate some advice on getting things to how they should be.
>> >
>> > --
>> > Ta!
>> >
>> > Country Boy
>>
>>


New Windows