missing Tahoma fonts



trrbo
07-10-2005, 02:11 AM
The Tahoma fonts will not show up on my browser. They have been replaced
with another font. I did not do this, somehow, Windows XP did it.

I have tried everything, system restore, deleting adding, etc. I think the
problem is in the registry.

When I try to add the font in the fonts directory, it tells me that the font
is already installed. It does appear in the fonts directory, but when the
system boots, I get an error message that tells me the font is not present.
When I try to delete it I get a message that it is not present. When I try
to add it I get a message that the font is already installed.

What's up with Windows XP ? I don't want to reinstall XP. Just Fix it.

Michael T
07-10-2005, 02:11 AM
I would try
http://www.kellys-korner-xp.com/xp_tweaks.htm
Line 249

--
Michael

"trrbo" <trrbo@discussions.microsoft.com> wrote in message
news:D4C7DE25-2BE7-4FFE-BD5A-AE067BBCFACE@microsoft.com...
> The Tahoma fonts will not show up on my browser. They have been replaced
> with another font. I did not do this, somehow, Windows XP did it.
>
> I have tried everything, system restore, deleting adding, etc. I think
> the
> problem is in the registry.
>
> When I try to add the font in the fonts directory, it tells me that the
> font
> is already installed. It does appear in the fonts directory, but when the
> system boots, I get an error message that tells me the font is not
> present.
> When I try to delete it I get a message that it is not present. When I
> try
> to add it I get a message that the font is already installed.
>
> What's up with Windows XP ? I don't want to reinstall XP. Just Fix it.


missing Tahoma fonts