Forever Stuck in Safe Mode???



DB
07-10-2005, 02:11 AM
I have been stuck in safe mode for about a month now. Everytime that I run
the system restore it takes a very long time to reboot. However, during the
system restore a window pops up telling me that my system is low on virtual
memory and that requests will take a long time. After waiting for hours my
computer will occasionally finish the system restore, then restart, but will
never return to normal mode... only asking me to restart in normal mode or
the last good configuration(both of which don't work but just restarts my
computer taking me to the same screen). So my only working option is to
select safe mode with networking. Please help me!! What can I do to get back
to normal windows xp??

-DB

James B
07-10-2005, 02:11 AM
Get a backup of all your files, email, etc.

If PC is from a box maker get their system restore CD out and nuke the bad
boy back to how they sent it to you. If it's a whitebox grab your XP CD and
try a repair first and then if that doesn't work do a full reinstall.

You'll spend more time fighting with it trying to get whatever is causing
the problem fixed than just flattening the started over would take.


"DB" <DB@discussions.microsoft.com> wrote in message
news:6B5E6180-C146-4053-BBCC-A4C4E333AAD8@microsoft.com...
> I have been stuck in safe mode for about a month now. Everytime that I
run
> the system restore it takes a very long time to reboot. However, during
the
> system restore a window pops up telling me that my system is low on
virtual
> memory and that requests will take a long time. After waiting for hours
my
> computer will occasionally finish the system restore, then restart, but
will
> never return to normal mode... only asking me to restart in normal mode or
> the last good configuration(both of which don't work but just restarts my
> computer taking me to the same screen). So my only working option is to
> select safe mode with networking. Please help me!! What can I do to get
back
> to normal windows xp??
>
> -DB

Nicoliani ™
07-10-2005, 02:11 AM
start>run>
type: msconfig

check: normalstart
in boot.ini: uncheck everything and make sure your multi(0)disc...... is the
prefered way of starting the PC



--
---------------------------------------
http://www.fast-rewind.com
---------------------------------------



"DB" wrote:

> I have been stuck in safe mode for about a month now. Everytime that I run
> the system restore it takes a very long time to reboot. However, during the
> system restore a window pops up telling me that my system is low on virtual
> memory and that requests will take a long time. After waiting for hours my
> computer will occasionally finish the system restore, then restart, but will
> never return to normal mode... only asking me to restart in normal mode or
> the last good configuration(both of which don't work but just restarts my
> computer taking me to the same screen). So my only working option is to
> select safe mode with networking. Please help me!! What can I do to get back
> to normal windows xp??
>
> -DB

DB
07-10-2005, 02:11 AM
In boot.ini in the msconfig everything is unckecked, it is was set on normal
mode and the default startup script reads multi(0)disk...... etc...
Everything you said is how it is. I dont have the xp disk or my original box
as my computer is about 10 years old. Any other suggestions?? Please help
me. Thanks

-DB



"Nicoliani ™" wrote:

> start>run>
> type: msconfig
>
> check: normalstart
> in boot.ini: uncheck everything and make sure your multi(0)disc...... is the
> prefered way of starting the PC
>
>
>
> --
> ---------------------------------------
> http://www.fast-rewind.com
> ---------------------------------------
>
>
>
> "DB" wrote:
>
> > I have been stuck in safe mode for about a month now. Everytime that I run
> > the system restore it takes a very long time to reboot. However, during the
> > system restore a window pops up telling me that my system is low on virtual
> > memory and that requests will take a long time. After waiting for hours my
> > computer will occasionally finish the system restore, then restart, but will
> > never return to normal mode... only asking me to restart in normal mode or
> > the last good configuration(both of which don't work but just restarts my
> > computer taking me to the same screen). So my only working option is to
> > select safe mode with networking. Please help me!! What can I do to get back
> > to normal windows xp??
> >
> > -DB

Nicoliani ™
07-10-2005, 02:11 AM
If your pc is that old you might have a low RAM-memory. That can make things
run slow.
start>run>sysdm.cpl
in advance you can change the settings for virtual memory. Prefered is that
you set it for windows to handle it.
--
---------------------------------------
http://www.fast-rewind.com
---------------------------------------



"DB" wrote:

> In boot.ini in the msconfig everything is unckecked, it is was set on normal
> mode and the default startup script reads multi(0)disk...... etc...
> Everything you said is how it is. I dont have the xp disk or my original box
> as my computer is about 10 years old. Any other suggestions?? Please help
> me. Thanks
>
> -DB
>
>
>
> "Nicoliani ™" wrote:
>
> > start>run>
> > type: msconfig
> >
> > check: normalstart
> > in boot.ini: uncheck everything and make sure your multi(0)disc...... is the
> > prefered way of starting the PC
> >
> >
> >
> > --
> > ---------------------------------------
> > http://www.fast-rewind.com
> > ---------------------------------------
> >
> >
> >
> > "DB" wrote:
> >
> > > I have been stuck in safe mode for about a month now. Everytime that I run
> > > the system restore it takes a very long time to reboot. However, during the
> > > system restore a window pops up telling me that my system is low on virtual
> > > memory and that requests will take a long time. After waiting for hours my
> > > computer will occasionally finish the system restore, then restart, but will
> > > never return to normal mode... only asking me to restart in normal mode or
> > > the last good configuration(both of which don't work but just restarts my
> > > computer taking me to the same screen). So my only working option is to
> > > select safe mode with networking. Please help me!! What can I do to get back
> > > to normal windows xp??
> > >
> > > -DB


Forever Stuck in Safe Mode???