numlock



Clarkst@
07-10-2005, 02:10 AM
i have a notebook where the numlock keys share the letter keys. i have media
centre xp, and when i boot up, numlock is on by default. this means that i
cannot type passwords etc properly as it types numbers instead till i turn it
off. this is not a BIOS setting either.

any ways how to stop it coming on when on welcome screen?

thankyou

TaurArian
07-10-2005, 02:10 AM
Change the Default NumLock State (Windows NT/2000/XP)
http://www.winguides.com/registry/display.php/196/



Line # 4 (on the right) Set Numlock State On or Off at Startup
http://www.kellys-korner-xp.com/xp_tweaks.htm



Clarkst@ wrote:
> i have a notebook where the numlock keys share the letter keys. i
> have media centre xp, and when i boot up, numlock is on by default.
> this means that i cannot type passwords etc properly as it types
> numbers instead till i turn it off. this is not a BIOS setting either.
>
> any ways how to stop it coming on when on welcome screen?
>
> thankyou

Clarkst@
07-10-2005, 02:11 AM
i had a look and these are designed to disable numlock after login, i need it
to disable it before login

"TaurArian" wrote:

> Change the Default NumLock State (Windows NT/2000/XP)
> http://www.winguides.com/registry/display.php/196/
>
>
>
> Line # 4 (on the right) Set Numlock State On or Off at Startup
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
>
>
> Clarkst@ wrote:
> > i have a notebook where the numlock keys share the letter keys. i
> > have media centre xp, and when i boot up, numlock is on by default.
> > this means that i cannot type passwords etc properly as it types
> > numbers instead till i turn it off. this is not a BIOS setting either.
> >
> > any ways how to stop it coming on when on welcome screen?
> >
> > thankyou
>

Nog
07-10-2005, 02:11 AM
"Clarkst@" <Clarkst@@discussions.microsoft.com> wrote in message
news:61F5A8F5-0648-48A7-9968-80C6A8713358@microsoft.com...
>i have a notebook where the numlock keys share the letter keys. i have
>media
> centre xp, and when i boot up, numlock is on by default. this means that i
> cannot type passwords etc properly as it types numbers instead till i turn
> it
> off. this is not a BIOS setting either.
>
> any ways how to stop it coming on when on welcome screen?
>
> thankyou

Press the key to change the state.

Clarkst@
07-10-2005, 02:11 AM
i am aware i can press numluck to turn it off, but i want it to automatically
do it without me having to do it

"Nog" wrote:

>
> "Clarkst@" <Clarkst@@discussions.microsoft.com> wrote in message
> news:61F5A8F5-0648-48A7-9968-80C6A8713358@microsoft.com...
> >i have a notebook where the numlock keys share the letter keys. i have
> >media
> > centre xp, and when i boot up, numlock is on by default. this means that i
> > cannot type passwords etc properly as it types numbers instead till i turn
> > it
> > off. this is not a BIOS setting either.
> >
> > any ways how to stop it coming on when on welcome screen?
> >
> > thankyou
>
> Press the key to change the state.
>
>
>

gerryR
07-10-2005, 02:11 AM
There's usually a setting in the BIOS. Press f8 while your PC is booting
and that should bring you into the BIOS. In there I'm afraid it varies from
system to system but you should find something there called default num lock
state. Chenge it to off then save settings and exit.

NOTE: Do Not Change Anything Else In The BIOS Unless You Know What Your
Doing.

hth
gerryR

"Clarkst@" <Clarkst@@discussions.microsoft.com> wrote in message
news:61F5A8F5-0648-48A7-9968-80C6A8713358@microsoft.com...
>i have a notebook where the numlock keys share the letter keys. i have
>media
> centre xp, and when i boot up, numlock is on by default. this means that i
> cannot type passwords etc properly as it types numbers instead till i turn
> it
> off. this is not a BIOS setting either.
>
> any ways how to stop it coming on when on welcome screen?
>
> thankyou

Bert Kinney
07-10-2005, 02:11 AM
Hi Clark,

Change the Numlock Key to On/Off at User Logon
http://www.dougknox.com/xp/utils/xp_numlock.htm

--
Regards,
Bert Kinney MS-MVP Shell/User
http://dts-l.org/

Clarkst@ wrote:
> i have a notebook where the numlock keys share the letter
> keys. i have media centre xp, and when i boot up, numlock
> is on by default. this means that i cannot type passwords
> etc properly as it types numbers instead till i turn it
> off. this is not a BIOS setting either.
>
> any ways how to stop it coming on when on welcome screen?
>
> thankyou

Clarkst@
07-10-2005, 02:11 AM
as i said, there is no BIOS setting in the notebook for it

"gerryR" wrote:

> There's usually a setting in the BIOS. Press f8 while your PC is booting
> and that should bring you into the BIOS. In there I'm afraid it varies from
> system to system but you should find something there called default num lock
> state. Chenge it to off then save settings and exit.
>
> NOTE: Do Not Change Anything Else In The BIOS Unless You Know What Your
> Doing.
>
> hth
> gerryR
>
> "Clarkst@" <Clarkst@@discussions.microsoft.com> wrote in message
> news:61F5A8F5-0648-48A7-9968-80C6A8713358@microsoft.com...
> >i have a notebook where the numlock keys share the letter keys. i have
> >media
> > centre xp, and when i boot up, numlock is on by default. this means that i
> > cannot type passwords etc properly as it types numbers instead till i turn
> > it
> > off. this is not a BIOS setting either.
> >
> > any ways how to stop it coming on when on welcome screen?
> >
> > thankyou
>
>
>

Clarkst@
07-10-2005, 02:11 AM
thankyou. that worked as i wanted

"Bert Kinney" wrote:

> Hi Clark,
>
> Change the Numlock Key to On/Off at User Logon
> http://www.dougknox.com/xp/utils/xp_numlock.htm
>
> --
> Regards,
> Bert Kinney MS-MVP Shell/User
> http://dts-l.org/
>
> Clarkst@ wrote:
> > i have a notebook where the numlock keys share the letter
> > keys. i have media centre xp, and when i boot up, numlock
> > is on by default. this means that i cannot type passwords
> > etc properly as it types numbers instead till i turn it
> > off. this is not a BIOS setting either.
> >
> > any ways how to stop it coming on when on welcome screen?
> >
> > thankyou
>
>
>

Bert Kinney
07-10-2005, 02:11 AM
You're welcome Clark. Thanks for the feedback.

--
Regards,
Bert Kinney MS-MVP Shell/User
http://dts-l.org/

Clarkst@ wrote:
> thankyou. that worked as i wanted
>
> "Bert Kinney" wrote:
>
>> Hi Clark,
>>
>> Change the Numlock Key to On/Off at User Logon
>> http://www.dougknox.com/xp/utils/xp_numlock.htm
>>
>> --
>> Regards,
>> Bert Kinney MS-MVP Shell/User
>> http://dts-l.org/
>>
>> Clarkst@ wrote:
>>> i have a notebook where the numlock keys share the
>>> letter keys. i have media centre xp, and when i boot
>>> up, numlock is on by default. this means that i cannot
>>> type passwords etc properly as it types numbers instead
>>> till i turn it off. this is not a BIOS setting either.
>>>
>>> any ways how to stop it coming on when on welcome
>>> screen?
>>>
>>> thankyou


numlock