computer defaults to Quicken.



Anne3609
07-10-2005, 01:10 AM
When I turn on my computer it opens up to a Quicken program. Like Quicken is
set
set to default when my computer comes on. It wants me to open up a new
account.
I do use Quicken and don't have any problems with it.
This problem just started about 10 days ago. My computer normally opens to
Earthlink. Need help please.

Thank you,

Ramesh, MS-MVP
07-10-2005, 01:11 AM
Anne3609,

Looks like Quicken has placed an entry in the registry or in the Startup
folders. Follow these steps to locate and disable the item from Startup:

Click Start, Run and type MSCONFIG
Click Startup tab and view the listings there
Uncheck the corresponding entry for the application which you want to
disable from startup
Click OK

How do I disable some of my Startup programs?:
http://www.winxptutor.com/msconfig.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Anne3609" <Anne3609@discussions.microsoft.com> wrote in message
news:E984384B-D493-48E5-A469-AB3C56269263@microsoft.com...
> When I turn on my computer it opens up to a Quicken program. Like Quicken
> is
> set
> set to default when my computer comes on. It wants me to open up a new
> account.
> I do use Quicken and don't have any problems with it.
> This problem just started about 10 days ago. My computer normally opens
> to
> Earthlink. Need help please.
>
> Thank you,
>


computer defaults to Quicken.