add and remove??



p.mc
07-10-2005, 01:10 AM
Hi

I went to open add and remove and it doesn't open.
I've ran Spybot SD...Adaware...AVG6 (complete scan) plus HijackThis. They're
all updated also with latest definitions etc.etc And they all come up clean.
So I'm wondering if it's been corrupted or gone buggy. If so does anyone
know how to resolve this?
--
Regards
p.mc

For personal replies please leave or type signature
"p.mc" In the body of the message otherwise
posts will not be received.
Thanks

p.mc
07-10-2005, 01:11 AM
Resolved now

--
Regards
p.mc

For personal replies please leave or type signature
"p.mc" In the body of the message otherwise
posts will not be received.
Thanks

"p.mc" <sigadd1to reply@btintershite.com> wrote in message
news:d70p40$pq9$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
> Hi
>
> I went to open add and remove and it doesn't open.
> I've ran Spybot SD...Adaware...AVG6 (complete scan) plus HijackThis.
They're
> all updated also with latest definitions etc.etc And they all come up
clean.
> So I'm wondering if it's been corrupted or gone buggy. If so does anyone
> know how to resolve this?
> --
> Regards
> p.mc
>
> For personal replies please leave or type signature
> "p.mc" In the body of the message otherwise
> posts will not be received.
> Thanks
>
>

Ramesh, MS-MVP
07-10-2005, 01:11 AM
Was this caused by third-party themes?

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"p.mc" <sigadd1to reply@btintershite.com> wrote in message
news:d71nrq$npa$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
> Resolved now
>
> --
> Regards
> p.mc
>
> For personal replies please leave or type signature
> "p.mc" In the body of the message otherwise
> posts will not be received.
> Thanks
>
> "p.mc" <sigadd1to reply@btintershite.com> wrote in message
> news:d70p40$pq9$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
>> Hi
>>
>> I went to open add and remove and it doesn't open.
>> I've ran Spybot SD...Adaware...AVG6 (complete scan) plus HijackThis.
> They're
>> all updated also with latest definitions etc.etc And they all come up
> clean.
>> So I'm wondering if it's been corrupted or gone buggy. If so does anyone
>> know how to resolve this?
>> --
>> Regards
>> p.mc
>>
>> For personal replies please leave or type signature
>> "p.mc" In the body of the message otherwise
>> posts will not be received.
>> Thanks
>>
>>
>
>


add and remove??