Volume Control Wont open after installing Service Pack 2



bt
07-10-2005, 02:10 AM
I keep getting a message that there are no ACTIVE MIXER DEVICE DRIVERS. to go
to Control Panel, Printers and other hardware and download them

there is no folder or link or Printers & Other Drivers....what do i do

It started doing this after installing SP 2

WTC
07-10-2005, 02:10 AM
"bt" <bt@discussions.microsoft.com> wrote in message
news:D7B2FC1E-393F-4D61-86F0-E75B634147C3@microsoft.com...
>I keep getting a message that there are no ACTIVE MIXER DEVICE DRIVERS.
>to go
> to Control Panel, Printers and other hardware and download them
>
> there is no folder or link or Printers & Other Drivers....what do i do
>
> It started doing this after installing SP 2


Try reloading *re-installing* sound drivers.

--
William

Ramesh, MS-MVP
07-10-2005, 02:11 AM
As William said, this is caused by missing drivers for your Audio card. Open
Device manager (devmgmt.msc from Start-Run) and see if the audio device is
working properly. If not, remove and reinstall the audio card from the
listing. Note that you may need to insert the driver CD if prompted.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"bt" <bt@discussions.microsoft.com> wrote in message
news:D7B2FC1E-393F-4D61-86F0-E75B634147C3@microsoft.com...
>I keep getting a message that there are no ACTIVE MIXER DEVICE DRIVERS. to
>go
> to Control Panel, Printers and other hardware and download them
>
> there is no folder or link or Printers & Other Drivers....what do i do
>
> It started doing this after installing SP 2


Volume Control Wont open after installing Service Pack 2