Re: No sound except from screensaver



Dean Dummitt
07-10-2005, 01:10 AM
I have determined that if the screensaver is running and the mute option is
selected (haven't tried it unmuted) and the battery goes dead on my laptop
the problem occurrs.

I plan to try it with the screensaver unmuted and then try to recover the
sound by running the screensaver unmuted when the battery dies.

Any thoughts??



"Dean Dummitt" <deanREMOVEdummitt@hotmail.com> wrote in message
news:uN47yxPUFHA.3840@tk2msftngp13.phx.gbl...
> The problem has returned!!! I can do a system restore back to the time
> immediately following the windows update detailed below and the sound
> comes back but that is not a desirable solution on a regular basis. Also,
> system restore renames antivirus defs downloaded since the restore point
> and further maintenance is necessary.
>
> Where can I find sound settings in the registry to check them?
> Is there a way to find out what changed any settings?
>
> Dean
>
>
> "Dean Dummitt" <deanREMOVEdummitt@hotmail.com> wrote in message
> news:eceX9mQRFHA.2132@TK2MSFTNGP14.phx.gbl...
>> My sound has returned. I did a windows update and got the latest sound
>> driver. I also installed the latest critical updates. When I rebooted
>> the sound was back.
>>
>> I'll be back if I lose it again :)
>>
>> "Dean Dummitt" <deanREMOVEdummitt@hotmail.com> wrote in message
>> news:O47Vw3ORFHA.3076@TK2MSFTNGP14.phx.gbl...
>>>I am running windows xp pro with service pack 2.
>>>
>>> I have no sound with the exception of a few crackles and pops when
>>> playing
>>> music, videos, etc. I do get sound form "media screensaver 1.01" when
>>> it is
>>> running.
>>>
>>> I have tried uninstalling this program with no luck.
>>>
>>> I do not think the problem did not start when I installed the
>>> screensaver
>>> but may have started when I updated and installed adobe acrobat reader.
>>>
>>> I tried uninstalling adobe also with no luck.
>>>
>>> I checked and my soundcard is enabled. It works for the screensaver so
>>> it must be a software or registry issue, right?
>>>
>>>
>>>
>>>
>>>
>>
>>
>
>


Re: No sound except from screensaver